Please support VectorLinux!

Author Topic: Error install wxPython-2.8.11.0--.txz for VL7  (Read 990 times)

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Error install wxPython-2.8.11.0--.txz for VL7
« on: February 18, 2011, 08:25:11 pm »
I was trying to install wxPython-2.8.11.0 for VL7-Beta1 using slapt-get or gslapt but encounter below error...
It seem the package is broken...

Quote
vector7b1://home/benreilly
root:# ls 
Desktop/  build/    id_rsa.pub  uca.xml                  xxx.SlackBuild*
TXZ/      gmon.out  pkg/        wxPython-2.8.11.0--.txz
aaa/      id_rsa    scim/       xxx-desktop.SlackBuild*
vector7b1://home/benreilly
root:# installpkg wxPython*.txz
WARNING: Non-standard package name

.-----.-----------------------------------------------------------------------.
| 1/1 | Installing wxPython-2.8.11.0--.txz                                    |
'-----'-----------------------------------------------------------------------'
tar-1.13-pkgtools: usr/share/applications: Could not create file: Is a directory
tar-1.13-pkgtools: Error exit delayed from previous errors

WARNING: tar returned an error!

WARNING: Package has no description.
Executing install script for wxPython-2.8.11.0--...

vector7b1://home/benreilly
root:#

BTW, it also show missing dependency. Same go to wxWidgets

Quote
wxPython: Depends: sdl >= 1.2.13-i486-4
« Last Edit: February 18, 2011, 08:27:33 pm by hata_ph »