VectorLinux
December 18, 2014, 08:04:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: vector and CUPS driver  (Read 2163 times)
corallino
Member
*
Posts: 12


« on: March 11, 2011, 05:15:35 am »

hi, after installing Vector Linux 6.0, which as everyone knows is a derivative of slack, I tried to install the drivers for epson SX100, I signed up to the CUPS site, but after you start the installation page that requires me username and these password are not recognized.
How is it possible?
Thanks
Logged
rm-r
DoucheBag
Vectorite
***
Posts: 115


« Reply #1 on: March 11, 2011, 06:50:16 am »

You mean using the Cups printer Mgt of VL  ?

It requires your  root password, set at time of Vector install



Logged

"Problems are seldom resolved by thinking in the same manner they were created"

"What is viewed is not important - That which is seen is"
corallino
Member
*
Posts: 12


« Reply #2 on: March 11, 2011, 08:00:08 am »

http://127.0.0.1:631/admin/
Logged
rm-r
DoucheBag
Vectorite
***
Posts: 115


« Reply #3 on: March 11, 2011, 11:10:30 am »

Hint: If not using Vasm,  just type into  browser's "location" bar

localhost:631

When asked by Cups Mgr,  use your root password
If problems w/.passwords, please  explain what methods were used to re-set any

 
Logged

"Problems are seldom resolved by thinking in the same manner they were created"

"What is viewed is not important - That which is seen is"
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!