VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Trouble accessing wiki  (Read 1511 times)

pierce.jason

  • Packager
  • Vectorite
  • ****
  • Posts: 250
Trouble accessing wiki
« on: April 04, 2011, 06:15:01 pm »

The link under Community points off to an SSL site for the wiki. The SSL certificate is giving big nasty warnings.

"vector.ecosq.com uses an invalid security certificate."

I can't imagine many people will utilize the wiki with this happening.

If this is going to be the long-term state of the ecosq certificate, perhaps it should be added to the browsers packages as an exception or something.
Logged
pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)