VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: testing needed on the following panel plugins.  (Read 2898 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
testing needed on the following panel plugins.
« on: April 12, 2011, 11:38:17 pm »

The following xfce4 panel plugins have been added to the repositores.  Please test and report back.
xfswitch-plugin
xfce4-xmms-plugin
xfce4-weather-plugin
xfce4-wavelan-plugin
xfce4-timer-plugin
xfce4-time-out-plugin
xfce4-systemload-plugin
xfce4-smartpm-plugin
xfce4-smartbookmark-plugin
xfce4-screenshooter-plugin
xfce4-radio-plugin
xfce4-notes-plugin
xfce4-netload-plugin
xfce4-mpc-plugin
xfce4-modemlights-plugin
xfce4-gvfs-mount
xfce4-genmon-plugin
xfce4-fsgaurd-plugin
xfce4-eyes-plugin
xfce4-diskperf-plugin
xfce4-dict-plugin
xfce4-datetime-plugin
xfce4-clipman

Thanks;
Stretchedthin.



Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: testing needed on the following panel plugins.
« Reply #1 on: April 13, 2011, 09:16:05 pm »

xfce4-weather-plugin
and
xfce4-netload-plugin
working fine
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: testing needed on the following panel plugins.
« Reply #2 on: April 13, 2011, 11:32:42 pm »

xfce4-notes-plugin
working
Logged

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: testing needed on the following panel plugins.
« Reply #3 on: April 15, 2011, 05:57:28 pm »

Systemload works ok.

Mount also works, though it seems somewhat different from in VL6. I don't know why it shows gvfs.fuse.daemon mounted - is this something to do with mounting? I also note that the cdrom and cdburner don't show now until they are mounted - is this because mounting is handled in a different way now?

Cheers
Andy
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: testing needed on the following panel plugins.
« Reply #4 on: April 15, 2011, 06:42:43 pm »

Systemload works ok.

Mount also works, though it seems somewhat different from in VL6. I don't know why it shows gvfs.fuse.daemon mounted - is this something to do with mounting? I also note that the cdrom and cdburner don't show now until they are mounted - is this because mounting is handled in a different way now?

Cheers
Andy
It may be because the hal daemon is not running by default.  I'll look into it.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: testing needed on the following panel plugins.
« Reply #5 on: April 20, 2011, 12:33:14 pm »

Hal is deprecated as of xfce-4.8 (and KDE 4.6, IIRC). It has been replaced by udisk and upower, plus some direct udev handling for other stuff.
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: testing needed on the following panel plugins.
« Reply #6 on: April 26, 2011, 05:47:29 pm »

xfce-clipman-plugin and xfce-mpc-plugin is missing exo as dependency...
Quote
xfce4-mpc-plugin: Depends: exo >= 0.3.107

The CPU Frequency Monitor, CPU Graph and battery monitor plugin is not working.
« Last Edit: April 26, 2011, 06:13:34 pm by hata_ph »
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: testing needed on the following panel plugins.
« Reply #7 on: April 26, 2011, 06:19:41 pm »

xfce-clipman-plugin and xfce-mpc-plugin is missing exo as dependency...
Quote
xfce4-mpc-plugin: Depends: exo >= 0.3.107

The CPU Frequency Monitor, CPU Graph and battery monitor plugin is not working.
Thanks for testing I'll tend to these.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: testing needed on the following panel plugins.
« Reply #8 on: April 28, 2011, 10:55:46 am »

xfce-clipman-plugin and xfce-mpc-plugin is missing exo as dependency...
Quote
xfce4-mpc-plugin: Depends: exo >= 0.3.107

The CPU Frequency Monitor, CPU Graph and battery monitor plugin is not working.

OK, there are two ways I can fix this...
1. Simply remove the exo from the slack-required file as it is part of the base install.
or
2. Add exo-0.6.0 to the repo ( I have it built and ready to go.)

If I don't here from anyone on why option #2 is a terrible idea, I'll go with that.  At least that way a person and re-install exo if they were to have a problem with it.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: testing needed on the following panel plugins.
« Reply #9 on: April 28, 2011, 05:17:03 pm »

No harm to have more apps in the repo. I vote for the option 2. :)
Logged