VectorLinux
August 27, 2014, 04:53:33 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: is vector compiz buggy and crashy, or is it just me?  (Read 694 times)
haywire
Vectorian
****
Posts: 507


« on: April 20, 2011, 04:50:49 am »

I thought my old computer had problems hardware wise, new motherboard, new hard drive... same problems with vector once compiz is installed.

Vector runs fine. Install compiz... Compiz works but crashes occur at odd times, like while using ccsm, or while trying to search for a file with catfish.

I thought, maybe its just this older nvidia card. Switched it out for a newer one. Same problems.

It appears to crash to the nvidia screen, then vector login screen. I had this same problem on my other pc.

Does anyone know if a log is created for a system crash and where can I access this to try and diagnose the problem?

Its definitely a software problem. I installed ubuntu and compiz on a seperate hard drive. No such problems.

This is very frustrating.

Steven

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!