VectorLinux
November 25, 2014, 09:03:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 5 6 [7]
  Print  
Author Topic: VectorLinux 7.0 RC-1 bug reports  (Read 32145 times)
Pita
Vectorian
****
Posts: 1311


« Reply #90 on: August 24, 2011, 07:41:10 pm »

Trying to install to HP-2133 Netbook.

As with previous versions the GUI Installer does not read resolution correctly
making reading it almost impossible since letters and windows overlap.
Therefore installation is aborted. Sad
Logged
hata_ph
Packager
Vectorian
****
Posts: 3259


-- Just being myself --


« Reply #91 on: August 24, 2011, 08:26:44 pm »

RC2.1 is available for testing. RC1 is kind of old for testing now...
Logged
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #92 on: August 24, 2011, 10:33:56 pm »

Pita try the new live std rc2.1 it has an installer we need to test anyways and with any luck get a resolution your netbook can handle.

Cheers,
Vec
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #93 on: August 25, 2011, 05:14:02 pm »

Trying to install to HP-2133 Netbook.

As with previous versions the GUI Installer does not read resolution correctly
making reading it almost impossible since letters and windows overlap.
Therefore installation is aborted. Sad

Sorry, that got into the wrong slot. What I tested was VL7-STD-RC-2.1.

Will try the live tomorrow.
« Last Edit: August 25, 2011, 05:20:40 pm by Pita » Logged
freeheart_m
Member
*
Posts: 2


« Reply #94 on: November 10, 2011, 11:41:32 am »

hello, i have installed vector 7 or my netbook acer 1410.
one problem for grub, for my netbook only lilo.
grub have the problem, no charge command startx.
i m sorry for my english.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #95 on: November 10, 2011, 12:58:38 pm »

Wondering if you are actually using the most current RC
We are up to rc3.4 and only days away from final most likely.
Try here.
http://vectorlinux.osuosl.org/vec7/VL7.0-STD-RC3.4.iso
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
mylesg
Member
*
Posts: 2


« Reply #96 on: November 13, 2011, 10:03:34 pm »

Just installed 7.0 RC in Virtualbox on an HP Pavilion g6 (AMD Phenom II P960 Quad-Core, 6Gb RAM) and except for a non-cooperative mouse (touchpad) during installation, everything looks great! No problems after the install, thus far, at least with Xfce. I did an update using Gslapt and then manually upgraded Firefox to v8.0 and everything is working just fine, no issues with the mouse after booting into the new install. Nice job!  Thanks!! Grin
Logged
Pages: 1 ... 5 6 [7]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!