VectorLinux
December 18, 2014, 05:53:03 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: libreoffice on VL7 beta 2.1  (Read 1551 times)
sledgehammer
Vectorian
****
Posts: 1429



« on: May 05, 2011, 07:59:13 pm »

The version on the repository did not run on my Samsung RF511 S03.  I downloaded it from http://connie.slackware.com/~alien/slackbuilds/libreoffice/pkg/13.1/ and that works fine.

Would post this in the VL 7 bugs thread but can't find a reply button.
Logged

VL7.0 xfce4 Samsung RF511
kolaloka
Member
*
Posts: 15


« Reply #1 on: June 23, 2011, 11:22:56 am »

I agree, for some reason the outside sources for libre office work better. I tried to solve it similarly and I downloaded libreoffice rpms from the official libre office web site and installed them via pkg2rpm. It just works like charm.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3261


-- Just being myself --


« Reply #2 on: June 23, 2011, 05:41:37 pm »

Pls post the your problem about libreoffice here  Grin

http://forum.vectorlinux.com/index.php?topic=13558.0
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!