Please support VectorLinux!

Author Topic: HP Device Manager  (Read 1671 times)

MO9013

  • Vectorite
  • ***
  • Posts: 130
HP Device Manager
« on: May 12, 2011, 04:02:22 pm »
I just installed 7.0 rc1 and am now trying to install my printer but I cant get the HP device manager to open to even start. Help would br good since this is also the first time trying to get a printer to hook up.

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: HP Device Manager
« Reply #1 on: May 12, 2011, 05:23:52 pm »
Did you try installing with CUPS? Start with VASM or http://localhost:631/admin .
--GrannyGeek
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: HP Device Manager
« Reply #2 on: May 13, 2011, 04:12:54 am »
Hmmm... hp-toolbox wants libnetsnmp.so.20, but RC1 has libnetsnmp.so.25. Running this as root to fake it with a symlink works:
Code: [Select]
ln -s /usr/lib/libnetsnmp.so /usr/lib/libnetsnmp.so.20
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

MO9013

  • Vectorite
  • ***
  • Posts: 130
Re: HP Device Manager
« Reply #3 on: May 13, 2011, 04:57:16 am »
thanks Joe.  its working now.