VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL6.0 Deluxe Installation Hitch  (Read 2382 times)

Martin109

  • Vectorite
  • ***
  • Posts: 290
VL6.0 Deluxe Installation Hitch
« on: May 19, 2011, 02:34:42 pm »

I'm trying to install VL6.0 Deluxe Edition on a HP Compaq nc6000, using the GUI installer.

Everything installs OK until it's time to set up booting.  Then I get the message:

This application has raised an unexpected error and must abort.

[45] File or directory does not exist.
MdlMain.?.0


I've downloaded the installation and burned the ISOs onto 2 discs.  The problem is occurring with the second disk.  This looks to me like an error on the disk.

How should I proceed?
« Last Edit: May 19, 2011, 02:47:20 pm by Martin109 »
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: VL6.0 Deluxe Installation Hitch
« Reply #1 on: May 20, 2011, 08:03:39 am »

I realise that purchasing a Deluxe version as CDs or download includes 14 days of free support, but my email to this end has been returned.  Don't know what the problem is.
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL6.0 Deluxe Installation Hitch
« Reply #2 on: May 20, 2011, 09:18:33 am »

I know there has been a lot of work done to the installer since the 6.0 Deluxe release.
It may be worth a try to download the RC1 release and use its installer to install your 6.0 release.
Logged

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: VL6.0 Deluxe Installation Hitch
« Reply #3 on: May 20, 2011, 11:43:44 am »

I know there has been a lot of work done to the installer since the 6.0 Deluxe release.
It may be worth a try to download the RC1 release and use its installer to install your 6.0 release.

Thanks, but what's the RC1 release?  the standard version of VL6.0?
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: VL6.0 Deluxe Installation Hitch
« Reply #4 on: May 20, 2011, 12:24:10 pm »

OK, found that now - the original release.  But link broken.
« Last Edit: May 20, 2011, 03:11:38 pm by Martin109 »
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL6.0 Deluxe Installation Hitch
« Reply #5 on: May 20, 2011, 05:01:20 pm »

Logged

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: VL6.0 Deluxe Installation Hitch
« Reply #6 on: May 21, 2011, 06:05:51 am »

Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: VL6.0 Deluxe Installation Hitch
« Reply #7 on: May 21, 2011, 11:18:35 am »

Same error with VL7.0 RC1 installer.
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

roarde

  • Vectorian
  • ****
  • Posts: 625
  • move the needle
Re: VL6.0 Deluxe Installation Hitch
« Reply #8 on: May 23, 2011, 08:52:23 pm »

See if burning the second disc at a slower speed helps.
Logged
Robert
VL 7.1 Light