VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20110520 k3b-2.0.2 [VL7.0]  (Read 1699 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20110520 k3b-2.0.2 [VL7.0]
« on: May 20, 2011, 08:07:28 pm »

Andy_Price has built a new K3b package for VectorLinux 7.0.
   
      
   
Code: [Select]
k3b: Feature-rich and easy to handle CD burning application
k3b:
k3b:
k3b:
k3b:
k3b:
k3b:
k3b: License: GPL
k3b: Authors:
k3b: Website: http://k3b.sourceforge.net/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #1 on: May 21, 2011, 09:24:45 am »

Unfortunately, I'm getting LOADS of missing dependencies with this package. I think something vital has been left out (kdebase, maybe?). I'm copying each one from another VL partition as I get a notice. Will see if it works when I get them all copied, but the package as it stands does not work on VL7 Standard.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #2 on: May 21, 2011, 09:51:26 am »

Hi Granny;
I did some fixes to it this morning.
Could you try an uninstall and reinstall and see.
You may have to clear the cache in gslapt if you get a http error or md5 checksum error.

I had a bad upload on this package last night, but it should be fixed.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #3 on: May 21, 2011, 02:40:31 pm »

I'll try the uninstall and reinstall. I don't know how valuable my report will be, though, because I copied many, many dependencies over from another VL partition and they won't be removed if I uninstall K3B. I'll give it a go, though.

After all my copying of libs I did get K3B to run. I burned copies of four DVDs and they were all good. So I didn't have to boot into Windows for copying--I'm happy about that!
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #4 on: May 21, 2011, 09:36:42 pm »

A number of fixes have been done for k3b and it should be good now.
Please give it a test and let us know how it worked for you.
Thanks.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #5 on: May 22, 2011, 10:27:59 am »

I installed the new k3b package on my Athlon 64 desktop, where I hadn't tried before and hadn't copied over the many dependencies. Everything seems to have gone well, k3b started and looked good. I didn't try to burn anything but I don't expect problems.

Then I removed k3b that I had installed on the Sempron yesterday. I used removepkg. I cleared the cached files in Gslapt and installed a new copy of k3b. Again, things are looking good though I didn't burn anything. The menus weren't right on the previous package but on the fixed package they seem to be what they should be.

I do get a ton of error messages when I start k3b from the command line, but I've always had those with KDE programs and they don't seem to cause problems. So I just ignore them.

So this k3b package seems good to go as far as I'm concerned. Thanks SOOOO much!
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #6 on: May 22, 2011, 12:43:21 pm »

Awesome GrannyGeek;
Thanks for going the extra mile on the testing.  I'm going to put a fork in this one and call it done. ;D
Ken
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

mike99

  • Member
  • *
  • Posts: 22
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #7 on: May 23, 2011, 10:55:18 am »

*I cannot seem to start a new thread!? So, I'll ask here. I went to install 7.0 RC1 and both installers stall at line," trying to unpack rootfs image as initramfs" . Since i have only 192mb ram i wonder where it will unpack it?? Or is waiting 5min. not long enough for the screen to change? Thanx 4your help,  mike
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: 20110520 k3b-2.0.2 [VL7.0]
« Reply #8 on: May 23, 2011, 09:28:13 pm »

Installed and burned w/o any problems. ;D
Logged