Please support VectorLinux!

Author Topic: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]  (Read 2801 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« on: May 29, 2011, 09:11:41 pm »
stretchedthin has built a new Xfce4-xkb-plugin package for VectorLinux 7.0.
   
      
   
Code: [Select]
xfce4-xkb-plugin: xfce4-xkb-plugin (setup and use multiple keyboard layouts.)
xfce4-xkb-plugin:
xfce4-xkb-plugin:
xfce4-xkb-plugin:
xfce4-xkb-plugin:
xfce4-xkb-plugin:
xfce4-xkb-plugin: Categories = xfce-plugin
xfce4-xkb-plugin: License: GPL-like
xfce4-xkb-plugin: Authors: Alexander Iliev
xfce4-xkb-plugin: Website: http://goodies.xfce.org/projects/panel-plugins/xfce4-xkb-plugin
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #1 on: May 30, 2011, 07:55:42 pm »
It does not wan't to open: :(

 Plugin "Keyboard Layouts" unexpectedly left the panel, do you want to restart it?



stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #2 on: May 30, 2011, 08:12:48 pm »
hhmmm, working for me, which just makes the problem harder to solve.  I'll test it on a couple of my machines and see what I come up with.
They way you have been helping out with testing I'm pretty sure you are vl7.0rc1?
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #3 on: May 30, 2011, 10:36:27 pm »
Pita, do an update in your gslapt. You should now see two xkb-plugins. One in extra and one in testing.
The one in testing is mine. If that is the one that is failing you try the one in extra.
Looks like uelsk8s built it and it may be part of the next rc
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #4 on: May 30, 2011, 11:45:13 pm »
Success! ;D

Thanks!

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #5 on: June 02, 2011, 05:20:10 pm »
After using this xkb applet it turns out to act strange. When set to a second
language after a while it turns to the default langauge setting. Rather
annoying sind this happens while one is typing in anothet language.

My guess is that it is a bug in this version of xkb applet since there is no such
thing with the version in VL6, xkb-0.5.3.3.

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: 20110529 xfce4-xkb-plugin-0.5.4.1 [VL7.0]
« Reply #6 on: June 05, 2011, 07:29:47 pm »
The xkb applet in VL7 behaves as follows:
                                                                   
Clicking on the applet changes to the next assigend kb map.
                                                                   
Changing to another work space the applet reverts back to the default
in that work space.                               
                                                 
Then clicking again on the applet the next kb map shows and is then
kept on all work spaces.                                                   
                                                                           
However, opening on any work space an application the applet reverts back
again to the default at that workspce.
                                           
Strange indeed.   
« Last Edit: June 05, 2011, 07:33:53 pm by Pita »