VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Low volume  (Read 1932 times)

vectornewb

  • Member
  • *
  • Posts: 46
Low volume
« on: June 07, 2011, 02:41:57 pm »

As far as I can tell everything works great. Recently installed vector light 6.0 ...

Can't find the sound settings that control volume. Sound works, but is lower in volume than I'd like. Getting the feeling it's just a matter of finding a volume setting. Though not finding where to do it. Great OS ... really like vector linux and glad to have found this feather weight distro ... Amazing what the devs here have done.

Any suggestions/direction on where to look to find the volume controls. Visited VASM ( as root ) dug around a bit ... still no joy. Thanks to anyone who takes time out to reply.

PS, may as well add a couple other minor things and hope for some assist. Instead of starting threads for each individual. Could also use some help figuring out how to adjust the responsiveness of the mouse pointer. It works a lil too well, lol. Can I lower that, ... how so ? And changing the clock format from the 24hr clock to good ole US 12/hr format, is my other naggling issue. Guessing openbox's config, but leery about messing around with it n poss borking the VL light install. Direction appreciated, thanks again VL community members.
« Last Edit: June 07, 2011, 02:47:30 pm by vectornewb »
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Low volume
« Reply #1 on: June 07, 2011, 04:45:28 pm »

Open a terminal and run
alsamixer

You can adjust the sound with alsamixer.

If you want a graphical volume adjuster, see if you have Sound Mixer in the menu under Multimedia. I have it but can't remember if it came with VL6 Light or I added it from the repo. You can add it to the Taskbar if you want.

For a 12-hour clock, open your home directory, /.icewm/preferences with a text editor. Find the line
#  Clock Time format (strftime format string)

Change the next line to
TimeFormat="%I:%M:%p"

You can find an explanation of the time formats if you run
man strftime
at a terminal prompt.

While you have the preferences file open, look around. IceWM is unbelievably customizable, though user-unfriendly if you like graphical configuration front ends to customizing. The preferences file is well-commented and there are extensive explanations on the IceWM Web site.

I don't know the answer to the mouse question. Maybe there's something in the preferences file.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

vectornewb

  • Member
  • *
  • Posts: 46
Re: Low volume
« Reply #2 on: June 07, 2011, 10:23:21 pm »

Thanks very much GrannyGeek, it's appreciated ...

Lil things like those make an OS a lot more comfortable, thanks again.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: Low volume
« Reply #3 on: June 08, 2011, 04:51:59 am »

For your mouse, try the "xset" command. In a terminal, use command:
Code: [Select]
xset q | grep -A 1 Pointeryou will get a return something like:
Code: [Select]
Pointer Control:
  acceleration:  2/1    threshold:  4
The first value represents the mouse speed, the second is the threshold before the pointer starts accelerating (1 is "off").

Experiment with different values, like:
Code: [Select]
xset m 7 10should make it very fast,
Code: [Select]
xset m 3 10is about normal
Code: [Select]
xset m 1/2 1makes it very slow

To return to defaults:
Code: [Select]
xset m default
Once you find the numbers that work for you, add the command to ~/.icewm/startup
Logged

vectornewb

  • Member
  • *
  • Posts: 46
Re: Low volume
« Reply #4 on: June 08, 2011, 07:07:17 am »

Awesome thanks,

Appreciate the direction. Between you and Grannygeek, think I'm all set. lol ... I'd more than likely never found such fixes w/o the assistance. Is appreciated and does make VL light more homey.
Logged

roarde

  • Vectorian
  • ****
  • Posts: 602
  • move the needle
Re: Low volume
« Reply #5 on: June 08, 2011, 05:00:02 pm »

If you'd like a simple volume control in the panel, obmixer is available using gslapt. You can insert this in ~/.icewm.startup:
Code: [Select]
sleep 1
obmixer &

Faster machines may not need the first line, slower machines may need "sleep 2" instead.
Logged
Robert
VL 7.1 Light RC 2