VectorLinux
April 24, 2014, 06:47:09 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How to turn vl-hot off  (Read 872 times)
aixuser01
Member
*
Posts: 86


« on: June 18, 2011, 01:34:37 pm »

ok, so i have 2 usb drives that I wish to mount via /etc/fstab which is fine but vl-hot feels it wants to mount them also. then I cant unmount them because I get a file system is busy. so I"m wondering how do I turn vl-hot off and what are the implications of doing so? (that is what else wont work )

this is 5.8 standard

thanks for your help!
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
aixuser01
Member
*
Posts: 86


« Reply #1 on: June 18, 2011, 01:55:23 pm »

correction 5.9 standard.
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
aixuser01
Member
*
Posts: 86


« Reply #2 on: June 18, 2011, 03:31:16 pm »

Ok, so the long version is this: I have 2 usb drives that I want to mount via fstab. So the first problem was what to do with linux where the dives keep changing their names? I mean one time I boot the the usb drive is sdf1 and the next time its sda1. Geez, so I went to udev, since it solved the same issue with my network cards, and created rules to make a symlink for each drive. Great now the symlink points to the right drive no matter what drive letter, number it gets. Sounds great until I run startx and vl-hot thinks it needs to mount the drives. So it looks like vl-hot does not run until the desktop is brought up, but I'd like to either tell it to leave these drives alone or turn it off altogether. My only other option seems to be not to run the desktop on that machine which I can do, but is less convenient.

Can I just remove the vl-hot rules out of /etc/udev/rules.d ?

Any thoughts on this would be helpful.
Thanks for your time.
Logged

Evil Overlord rule 58 My doomsday device will not employ a large red digital countdown device unless it is absolutely necessary.  If a countdown device proves to be necessary, the doomsday device will be set to activate when the counter reaches 00:10:00, rather than 00:00:00.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!