VectorLinux
July 28, 2014, 06:09:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: HowTo: Get rid of annoying beeping in VL5.8  (Read 2706 times)
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« on: January 04, 2007, 11:41:02 am »

When VectorLinux 5.8 Standard boots up, shuts down, or when the X server starts, it beeps.
I guess this has something to do with the kernel, but I haven't found the option to disable the pc-speaker.

Anyway, here is a nice work-arround initially posted by the Fedora Core 6 team (possibly after lots of angry emails  Wink)

Open a terminal, and logon as root, then type in this command and hit enter:

Code:
modprobe -r pcspkr ; echo "install pcspkr :" >>/etc/modprobe.conf

All done!  Smiley
Logged

mathiass999us
Packager
Member
****
Posts: 11


« Reply #1 on: April 09, 2007, 02:39:22 pm »

I think I just figured out what this is - ifplugd. At least, this is what was causing the beeping on my machine...

It needs to be invoked with the no-beeping option, -b. You can do this by adding -b to your ARGS line in /etc/ifplugd/ifplugd.conf file. (Make sure to uncomment the line if you're not already using the ARGS line)

This way you can leave your PC Speaker enabled for useful alerts (if there are any).

Mathias
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!