VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 14

Author Topic: VECTORLINUX 7.0 RC2 Bug Reports  (Read 90744 times)

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
VECTORLINUX 7.0 RC2 Bug Reports
« on: June 21, 2011, 12:21:19 am »

  Please post bug reports, suggestions, and comments for VECTORLINUX 7.0 RC2 and 7.0 RC2 LIVECD here.  Thanks...

« Last Edit: June 21, 2011, 12:35:39 am by Masta »
Logged

pierce.jason

  • Packager
  • Vectorite
  • ****
  • Posts: 250
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #1 on: June 21, 2011, 12:27:24 am »

Any bugs with specific details ( or feature requests ), can also be posted to the bugtracker system at http://vlcore.vectorlinux.com/trac/vlcore/newticket .

The VLCore sub-site requires separate registration for the bugtracker system.

Developers will be happy to assist you with discovering the circumstances and details that cause your bug.
Logged
pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #2 on: June 21, 2011, 02:51:35 am »

Bonjour!

in Rc2 ,
How about support to ar9271 based USB wifi card(ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n)?
does RC2 kernel has builtin driver to "ath9k_htc"?
in addition,  would TNT2 work with nvidia legacy driver under RC2?

abien tot
Logged

monfen

  • Member
  • *
  • Posts: 30
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #3 on: June 21, 2011, 12:30:13 pm »

I have downloaded the VL7.0-STD-LIVE-RC2, burned it to DVD+RW media and installed from it with no problems.

While booting to the installed system the start-up status messages were not cleared automatically and every new one putted itself on top of the last one.

"The system could not connect to wicd's D-Bus interface." I have tried to start manually the wicd internet connection manager but with no success. (When playing with the live-cd the internet connection had been set up automatically)

When changed the icon theme to Tango half of the system icons disappeared.
Logged

Dani Filth

  • Member
  • *
  • Posts: 15
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #4 on: June 21, 2011, 07:40:49 pm »

I encountered the same problem with wicd as monfen mentioned above. Live Installation went smoothly, but first boot wicd failed to start, I had to close wicd in tray first, then as root, run "wicd-client" and wicd loaded up successfully in tray.

And, after Live installing, the system auto login with the regular "new user" at next boot w/o asking for login credentials.
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #5 on: June 21, 2011, 09:07:45 pm »

VECTORLINUX 7.0 RC2-STD

On HP-2133 Mini-Note the GUI Installer is useless. It cannot be read since
characters and small windows  flow into each other. Apparently it does not
get the correct resolution unlike VL7-LIGHT.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #6 on: June 21, 2011, 11:09:23 pm »

VECTORLINUX 7.0 RC2-STD

On HP-2133 Mini-Note the GUI Installer is useless. It cannot be read since
characters and small windows  flow into each other. Apparently it does not
get the correct resolution unlike VL7-LIGHT.

Is this your netbook?

http://www.notebookreview.com/default.asp?newsID=4352
Logged

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #7 on: June 22, 2011, 12:31:08 am »

A small problem during installation using the GUI installer. When asked where to mount my partitions I selected swap, root and home ok, then when I chose "other" for my fourth partition the installer crashed and I had to reboot. I'm not sure what choices "other" gives in any case, but I wanted to use my fourth partition for making an image of the root drive.
Andy
Logged

j.a.watson

  • Member
  • *
  • Posts: 11
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #8 on: June 22, 2011, 02:30:18 am »

I have installed RC2 on a Lenovo S10-3s, and had a problem with the installation process.  When it gets to the step where it wants to set the password for the System Administration Account, the window containing the warning about not leaving the password blank, and I assume then containing the input areas for the password, is too small to display everything and there is no scroll bar on it.  I tried everything I could think of and could not either enter the password or get past that step, so I eventually ended up Quitting the installation process at that point.  Fortunately, the installation had completed sufficiently that the system would boot and was usable anyway.

Overall I have a very good impression of this release.  It appears to have gotten the Broadcom 4313 wireless network adapter correct, with the brcm80211 driver, which is a pretty good trick with distributions so far (Fedora still doesn't get it).  It also appears to get the Synaptics ClickPad touchpad completely right, including left and right buttons, tapping and click-drag operation, and that is a very good trick because the ClickPad is a royal pain with most Linux distributions.  I had a problem getting the German keyboard defined during installation, but that might have been operator error, I will try it again when I install on my next system.

Thanks and congratulations on producing a good release.

jw
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #9 on: June 22, 2011, 03:56:17 pm »

I installed on the Sempron computer and am writing this from it. Installation was flawless. For the first time, I was able to let the installer autoconfig its resolution. On earlier releases, I'd lose the monitor if I didn't choose 1024x768. The monitor on this computer is 1600x1200 and on the other desktop it's 1280x1024.

So far everything has worked fine, but the latest versions of various softwares aren't included in the ISO. For example, Scribus on the ISO is 1.3.9 but that is somewhat old; Scribus 1.4 RC4 is the latest, I think. SeaMonkey in the repos is 2.0.14 but the latest is 2.1. I hope the latest version will make it into the repos very soon.

I installed some packages from the repos (probably testing) and LOADS of dependencies were updated. I'm not sure what was doing it, but I installed SeaMonkey, FontForge, VLC, PCManFM.

Getting everything installed into VL7 RC2 took me less than two hours. The installation itself was done in a half hour. I always copy lots of stuff over from my previous installation, which speeds things up tremendously.

I hope to install on my other desktop very soon, but we're having houseguests this weekend and I probably won't have time. I've very eager to see how it runs on the Athlon 64, which has had some "issues" in the past (mainly due to the ATI graphics, I think).

When I run into a problem, I'll post about it. Good job, devs!
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #10 on: June 22, 2011, 06:12:27 pm »

VECTORLINUX 7.0 RC2-STD

On HP-2133 Mini-Note the GUI Installer is useless. It cannot be read since
characters and small windows  flow into each other. Apparently it does not
get the correct resolution unlike VL7-LIGHT.

Is this your netbook?

http://www.notebookreview.com/default.asp?newsID=4352

Netbook ? Can't find HP-2133 on this website.

Anyhow, 2 years or so ago VL6 installed with GUI installer pefectly on this
machine and has been running on it since untill recently.  I assume the
TUI installed will work. Again, the Light version finds the correct resolution.

Further, installed on my desktop PC RC2 with vinstall and had a perfect run.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #11 on: June 22, 2011, 06:15:12 pm »

VECTORLINUX 7.0 RC2-STD

On HP-2133 Mini-Note the GUI Installer is useless. It cannot be read since
characters and small windows  flow into each other. Apparently it does not
get the correct resolution unlike VL7-LIGHT.

Is this your netbook?

http://www.notebookreview.com/default.asp?newsID=4352

Netbook ? Can't find HP-2133 on this website.

Anyhow, 2 years or so ago VL6 installed with GUI installer pefectly on this
machine and has been running on it since untill recently.  I assume the
TUI installed will work. Again, the Light version finds the correct resolution.

Further, installed on my desktop PC RC2 with vinstall and had a perfect run.


Maybe you can post the output of lspci and lsmod of your laptop...
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #12 on: June 22, 2011, 06:25:15 pm »

Netbook ? Can't find HP-2133 on this website.

What would you call it? Notebooks of that size are called netbooks.

There is a full review on that Web site. Scroll down. The review starts several screens down.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

vincent2

  • Vectorite
  • ***
  • Posts: 412
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #13 on: June 22, 2011, 07:14:17 pm »

Bonjour!

VL7 STD RC2 installation on old  amd 1500xp cpu driven Sharp mebuis laptop went smoothly.

while ar9271 based USB wifi card(ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n) and ralink 3370 based wifi usb can't work at all , Hope new kernel  with built-in driver to "ath9k_htc" and "rt2870" mode would be loaded to VL7 mirror soon.
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
nslookup error
« Reply #14 on: June 22, 2011, 07:27:26 pm »

Bonjour

Pls. load "idnkit" package to Vl7 mirror , otherwise nslookup won't work
Logged
Pages: [1] 2 3 ... 14