VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8] 9 10 ... 14

Author Topic: VECTORLINUX 7.0 RC2 Bug Reports  (Read 91828 times)

Compact

  • Member
  • *
  • Posts: 9
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #105 on: July 17, 2011, 06:50:46 am »

PLOP booting doesn't work anymore

One of the strong things of VectorLinux (VL6.0-light-live-final) was for me the fact
that it was able to boot and run, with the use of PLOP Boot Manager, from usb devices where
the mainboard bios itself can't boot from.
This possibility seems to have vanished in VL7.0-std-live-rc2. For now Vector is not able
to find the livecd.sgn file anymore. And this is very pitty because there are not many distro's
who worked together with PLOP right out of the box. Vector was one of the very 'seldom' ones.
This is also not a bug bug even so I think it's important to mention.

Friendly Greetings, Compact
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1487
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #106 on: July 17, 2011, 02:36:08 pm »

It froze twice during the world cup (connected to TV via hdmi).  Probably why we lost.
Logged
VL7.0 xfce4 Samsung RF511

Pita

  • Vectorian
  • ****
  • Posts: 1348
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #107 on: July 17, 2011, 08:54:43 pm »

It froze twice during the world cup (connected to TV via hdmi).  Probably why we lost.

No doubt, there must be life after VL6. ;)
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #108 on: July 18, 2011, 10:32:06 am »

I had one of those annoying lockups this morning. No browser was running. I was listening to local music files with VLC. The music continued to play but I could not get control of keyboard or mouse, so had no alternative but shutting off the computer with the power switch. It's not really a lockup, it's loss of control of keyboard and mouse, neither of which responds at all.

This happened on the Sempron computer. I don't use the Athlon 64 enough to know if it would also happen there. It doesn't happen on the laptop with VL6 Light.

I think there is a bug somewhere because a number of us have reported this behavior (no keyboard, no mouse). It would be excellent if it could be squashed before VL7 Final.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3280
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #109 on: July 18, 2011, 10:44:33 am »

Sounds like a kernel hang... I had plenty of those in the beta days.  Try to get a kernel dump from dmesg.

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #110 on: July 18, 2011, 02:09:05 pm »

Tried installing audacious with RC2 and it seems that libguess is missing from the repo.
Code: [Select]
root:# slapt-get --install audacious
Reading Package Lists...Done
Excluding audacious, use --ignore-dep to override
The following packages have unmet dependencies:
  audacious: Depends: libguess >= 1.0
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #111 on: July 18, 2011, 03:03:28 pm »

I don't know how to get a kernel dump from dmesg. Of course, when the no keyboard/no mouse situation occurs, I can't run dmesg or look at any logs or anything else. But I've looked in /var/log/syslog, var/log/messages, and /var/log/debug and haven't found anything around the time the lockup occurred that would give a hint as to what's going on.

From experience I can say that it seems totally random, not related to any particular program, not when the system is straining with a lot going on. To me it seems like some process has taken over the system and won't give space to operate the keyboard or mouse. But I can't check this out at all.

I'll be happy to troubleshoot if I'm told what to do.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

sledgehammer

  • Vectorian
  • ****
  • Posts: 1487
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #112 on: July 18, 2011, 05:36:29 pm »

Good points, Granny.

I guess my use of the term "froze" or "freezes" is a bit strong.  For example, when it locked up twice yesterday during the World Cup I could still hear the sound.  But the keyboard and the mouse would not do anything.

John
Logged
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1487
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #113 on: July 18, 2011, 05:45:10 pm »

BTW,

Ghostscript doesn't work.

John
Logged
VL7.0 xfce4 Samsung RF511

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #114 on: July 19, 2011, 01:18:18 pm »

I think I've mentioned this before, but if not, here it is.

Would it be possible to include an application that can copy video DVDs, such as K3B? I haven't found such a function in XFburn. It's something I have to do regularly. I installed K3B in RC1 but was hoping to avoid KDE stuff this time. So when I need to copy a DVD, I boot to Windows and use Nero. I'd prefer to stay in Linux, of course.

Does the brasero program copy video DVDs? I've never tried it. The Web site does mention copying DVDs but it wasn't clear to me that it would copy video DVDs.

Is there a way to copy a DVD from a terminal prompt? I don't mind doing it that way but I'd need help on setting up the proper command. I've researched it a bit but whatever I read was beyond my understanding.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #115 on: July 19, 2011, 01:56:20 pm »

gg, an idea that might pan out for DVD copying with Nero:
I've used NeroLinux a couple times in the past (v2 and v3), and they installed and worked great under older versions of VL. I'm not certain of it's dependencies (if any) but I know that they worked under a standard 5.x/6.x XFCE install that contained no Gnome or KDE. The v3 that I test a while back seemed to contain all (or most) of the functionality of the Windows-based v6 series, and my understanding is that v4 has improved on that a fair amount. You can grab a v4 trial version just to test out, and the upgrade price from Trial to Full is ~$16 US.
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1348
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #116 on: July 19, 2011, 08:35:19 pm »


Does the brasero program copy video DVDs? I've never tried it. The Web site does mention copying DVDs but it wasn't clear to me that it would copy video DVDs.
--GrannyGeek

Brasero has a function saying: Disc copy,  create a 1:1 copy of a CD/DVD.

I never tried it, only burning CDs.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4141
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #117 on: July 20, 2011, 02:42:33 am »

I'm experiencing trouble with Xarchiver throwing errors when creating an archive and adding files. Got it to work a few times, but most of the time archive is incomplete. Would other testers please check that out?
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #118 on: July 20, 2011, 08:38:58 am »

I'm experiencing trouble with Xarchiver throwing errors when creating an archive and adding files. Got it to work a few times, but most of the time archive is incomplete. Would other testers please check that out?

Nightflier, are you wanting this testing on live version standard are both  Also, is there any format in particular you would like tested. Are you using directories and files or just files.

I was able to create a tar.gz and a tar.xz without much issue on standard and live, also added and empty txt file.
Ken
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #119 on: July 20, 2011, 09:11:03 am »

This issue is for people who have installed the live version to test.
After installing I found I could not mount any of my thumb drives.  Upon inspection I saw the media folder was missing from /
Did a mkdir /media as root and created the folder and was able to use thumbdrives again.

I used unetbootin for my install, was wondering if anyone who had used CD version of live to install had same issue.
Ken
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: 1 ... 6 7 [8] 9 10 ... 14