VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 12 13 [14]

Author Topic: VECTORLINUX 7.0 RC2 Bug Reports  (Read 89851 times)

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #195 on: August 17, 2011, 09:17:06 am »

Notice hibernate will not working on VL7 RC2. Suspend working fine :)
The hibernate script is /usr/sbin/hibernate or /usr/sbin/pm-hibernate?
« Last Edit: August 17, 2011, 09:34:37 am by hata_ph »
Logged

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #196 on: August 17, 2011, 11:35:05 am »

Yes, your method is correct for "pull(ing) out guidelines". I tested this method on VL7LightLiveA5 and no problems; I then tested on VL7StdRC2 and have the same problem as GG (i.e. menus become nonfunctional). However, once the menus are nonfunctional, I've found that if I minimize the program to the task tray and restore it then the menus will work again - of course, no guides ever get "pulled out" during this process.

So you did experience the same problem. I also recovered the ability to click on menus, icons, etc. after a bit. Since it doesn't happen in alpha 5, I hope the problem can be tracked down before VL7 Standard Final. If not, at least I can place a guideline through the Image menu and then I can grab it and move it exactly where I want it, so we do have a working kludge.
--GrannyGeek
GG, yes I did experience that problem in VL7StdRC2 HOWEVER we may have a breakthrough. It seems the problem is related to xscreensaver (http://forums.gentoo.org/viewtopic-t-869669-start-0.html), and after killing xscreensaver on my test system I am able to pull out guides in GIMP normally again. I bet KDE (i.e. VL7LiveLightA5) has it's own built-in screensaver utility that doesn't interfere with GIMP like xscreensaver does, and that's why it doesn't suffer from the same problem.
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #197 on: August 18, 2011, 06:36:59 am »

GG, yes I did experience that problem in VL7StdRC2 HOWEVER we may have a breakthrough. It seems the problem is related to xscreensaver (http://forums.gentoo.org/viewtopic-t-869669-start-0.html), and after killing xscreensaver on my test system I am able to pull out guides in GIMP normally again. I bet KDE (i.e. VL7LiveLightA5) has it's own built-in screensaver utility that doesn't interfere with GIMP like xscreensaver does, and that's why it doesn't suffer from the same problem.

Excellent find! I had my screensaver set to "disable screen saver" but I had to "kill daemon" before I was able to pull out guides in Gimp. I've now done that and Gimp's guides are working again. Thanks!
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #198 on: August 18, 2011, 01:57:50 pm »

Hi, Y'all! Long time no see!

 I don't have time to read all the comments so not sure if this has been posted yet. I tried installing on my new "Roboard 110" today, and since it has only a 1000 MHz CPU and 256 MB of RAM I thought it would be a good idea to use the text installer. I couldn't find an option to select packages. It would be nice to have that option, but perhaps I somehow missed it..

So far, all my attempts of installing VL on this single board computer have been unsuccessful, but I'm not giving up just yet. I think the problem may be related to the fact that I have to install to a microSD card, but I can't say for sure yet.

Well, see y'all around!
 :-*

[edit] Just noticed, it's my 1500th post on this forum!  ;D [/edit]
« Last Edit: August 19, 2011, 12:14:59 am by The Headacher »
Logged
Most music on my soundcloud page was arranged in programs running on VL.

scififry

  • Member
  • *
  • Posts: 66
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #199 on: August 18, 2011, 10:01:11 pm »

Hey,  :)

I missed that feature too (in 7.0 beta2 , though), the text mode installer installs everything in one step.
Tested it some time ago on my P2 350MHz 320MB RAM and the graphical installer (which contains some cool games ;) ) worked fine too, and I think that the packages to be installed were selectable there.

Greetings,
~scififry
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
network hang, can't obtain dhcp after updating with VL mirror /extra
« Reply #200 on: September 08, 2011, 10:10:05 pm »

Bonjour!

Today's  9th sept., made a system updating with "gslapt"(add /extra on the vl mirror ftp), chosed all updating pkgs,once rebooting,
 Now wicd Just couldn't get obtain DHCP adress , hang in the middle, no network with wire cable connection with router...

never happen before after updating, it made me weired...
any user has similar trick experience today with updating gslapt?
any quick remedy command to fix   it?

Now still not ready to move onto RC2.1 yet till weekend...


Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1459
Re: VECTORLINUX 7.0 RC2 Bug Reports
« Reply #201 on: September 11, 2011, 11:02:35 pm »

Ghostscript problem

I can't seem to get ghostscript to work.  Won't open postscript files.   Says something like "no such file or directory."  At least postscript files I generate. Version of ghostscript doesn't seem to matter. gv works though.  If others are not having this problem, its probably my python postscript generator that is on the blink.

« Last Edit: September 12, 2011, 11:33:46 am by sledgehammer »
Logged
VL7.0 xfce4 Samsung RF511
Pages: 1 ... 12 13 [14]