Please support VectorLinux!

Author Topic: 20110621 twinkle-1.4.2 [VL7.0]  (Read 1167 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20110621 twinkle-1.4.2 [VL7.0]
« on: June 21, 2011, 11:37:18 pm »
hata_ph has built a new Twinkle package for VectorLinux 7.0.
   
      
   
Code: [Select]
twinkle: twinkle (a SIP based VoIP client)
twinkle:
twinkle: Twinkle is a softphone for your voice over IP and instant messaging
twinkle: communcations using the SIP protocol. You can use it for direct IP phone
twinkle: to IP phone communication or in a network using a SIP proxy to route your
twinkle: calls and messages.
twinkle:
twinkle: License: GPL
twinkle: Authors: Refer to AUTHORS
twinkle: Website: http://mfnboer.home.xs4all.nl/twinkle/index.html
   
   After testing this package please stop back here and let us know how it works for you.
   
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: 20110621 twinkle-1.4.2 [VL7.0]
« Reply #1 on: July 25, 2011, 07:29:47 pm »
Twinkle installed just fine.  And works great.

john
VL7.0 xfce4 Samsung RF511

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: 20110621 twinkle-1.4.2 [VL7.0]
« Reply #2 on: July 25, 2011, 07:40:54 pm »
Installed Twinkle OK. To make it work apparently I have to register first with
Diamondcard and shell-out some $$ which at the moment I am not in the mood. ;)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110621 twinkle-1.4.2 [VL7.0]
« Reply #3 on: July 25, 2011, 08:44:42 pm »
Already had a diamondcard account so testing twinkle was easy.  Worked just fine.
No video that I could see, so not a complete skype replacement, but phone was good.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee