VectorLinux
September 20, 2014, 01:44:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3
  Print  
Author Topic: How long have you been here?  (Read 10043 times)
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1548


I like the bass to go BOOM!


WWW
« Reply #15 on: June 27, 2011, 09:21:15 pm »

My first VL was 5.0.1 SOHO. And yes, this is at least the 3rd forum since then...
Logged

Most music on my soundcloud page was arranged in programs running on VL.
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« Reply #16 on: July 06, 2011, 03:15:09 am »

Date Registered:  23-07-2006

Started using Vector with Version 5 SOHO and still using it.
Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
kazuya
Vectorite
***
Posts: 104


« Reply #17 on: July 08, 2011, 12:06:38 pm »

Hi all. It has been a while that I have even been active on forum. I would say since VL 4.0. Closer to 2006 or 2007. I am too much of a distro-hopper, but VL would always have a special place regardless of the direction.

But this community is one of the best out there. I have been too caught up with marriage life, a kiddo, school, and excess work for a while. Little time to enjoy the opensource community.

due my 64 bit obsession and hardware I try out other distros that do 64bit versions.

For my 32 bit systems, it is this distro or maybe some other minimalistic distro.

It is great to see all these guys like Blurry, Moe, Joe, etc . . . many more still going strong.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3180



« Reply #18 on: July 08, 2011, 01:33:00 pm »

its been a long time indeed Smiley
Logged

budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #19 on: July 10, 2011, 02:16:50 pm »

My profile says April 05, 2008, which sounds about right. I've been on and off periodically, though.
Started with VL5.9 just when it came out.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
SuSE-Refugee
Ex-Officio
Vectorite
****
Posts: 203


Dude In The Snappy Hat


« Reply #20 on: December 01, 2011, 10:15:42 am »

Pfew!...
That's asking a LOT from my memory....

Lessee; I first dabbled with Version2.5(?) when it just was released and ! screwed up. That was...
When?...
2001 or thereabouts?
Tried it a few more times, since SuSE drove me up the walls...

But I really got into it with 3.2 SOHO and the development of 4.0, When I took over the (then) board from Tigger(I see he's back as an Admin now...) and created the subforum-tree we have now.
Just a tad longer than Joe1962 and a little later then Lyn(he already was a member when I signed up IIRC...).
« Last Edit: December 01, 2011, 10:24:00 am by SuSE-Refugee » Logged

<Lame sig>
caitlyn
Packager
Vectorian
****
Posts: 2875


WWW
« Reply #21 on: December 02, 2011, 07:22:24 pm »

My first VL was 1.8 so maybe 2000/2001 or thereabouts.  I still have the VL 2.5 CD I bought from the VL Store.  The label is handwritten with a sharpie Smiley  Is that Vector's handwriting?  Hmmm... I wonder.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
webmouse
Member
*
Posts: 47


WWW
« Reply #22 on: December 06, 2011, 12:29:18 am »

Started with VL 3.2 at the time 4.0 was in it's RC stage. Away since ... 2008? back now and give VL 7 a try.
Logged

NetBook: VL7 Light
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #23 on: December 06, 2011, 04:56:46 am »

I still have the VL 2.5 CD I bought from the VL Store.  The label is handwritten with a sharpie Smiley  Is that Vector's handwriting?  Hmmm... I wonder.

Hold on to it, that might become a real collector's item one day... Grin
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
niiler
Member
*
Posts: 26


WWW
« Reply #24 on: December 06, 2011, 05:12:36 am »

I remember screwing around with Red Hat, Caldera (yes, guilty), Lycoris, and Suse before settling on Vector Linux (around version 2.5, I think).  I did some early work as a packager up through version 4.2, and then got rather busy with life.  However, since around 2003 or so, VL has been my primary operating system, and I have probably installed it in its various versions upwards of 500 times on school computers, personal computers and laptops, and on friends/family computers.  At home we use it for our media center computer (currently on VL7.0rc3.4).  It is still one of the speediest and most reliable distros around, and the inclusion of vpackager has made compiling those packages that aren't in the repository a dream.  

Thanks to everyone who has had the time to continue to maintain and work on this wonderful product.
« Last Edit: December 06, 2011, 07:39:37 pm by niiler » Logged
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #25 on: December 15, 2011, 05:00:17 pm »

hi.. im a newbie..

welcome
Logged
Allarde
Member
*
Posts: 1



WWW
« Reply #26 on: February 11, 2012, 06:56:43 am »

I have recently join this forum but i am using VL5 Since 2010 and i have no problem with that.
Logged

hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #27 on: February 11, 2012, 07:09:42 am »

I have recently join this forum but i am using VL5 Since 2010 and i have no problem with that.

welcome Smiley
Logged
ronnyquest
Member
*
Posts: 90



WWW
« Reply #28 on: February 11, 2012, 08:40:01 am »

I guess I lurked for longer than I had thought.

Name:    ronnyquest
Posts:    76 (0.070 per day)
Position:    Member
Date Registered:    February 26, 2009, 04:08:13 pm
Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
Herpy
Vectorite
***
Posts: 141



« Reply #29 on: February 11, 2012, 11:51:07 am »

Well I gave VL 6 a try a long time ago but the whole alsa thing ruined it for me (I was a newbie at the time) Now I've been using VL7 for about 3 months and loving it!
Logged

Forever in a box
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!