VectorLinux
December 22, 2014, 03:46:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Bleachbit with VL light 6.0  (Read 2171 times)
vectornewb
Member
*
Posts: 46


« on: July 01, 2011, 11:58:07 pm »

Using bleachbit to clean up stuff with VL light ? Good idea, bad idea ... people's thoughts on it ? Any other, better recommended way(s) of keeping a VL light install clean and tidy ?


Thanks.
Logged
vectornewb
Member
*
Posts: 46


« Reply #1 on: July 03, 2011, 09:10:32 pm »

Although am definitely impressed with what the devs have done with VL light. This forum represents one of the drawbacks of using a lesser known distro. Seems like the main activity here are spammers. Doesn't exactly help much in terms of figuring things out. When you run up against an issue with VL,

Still VL light is the lightest nix I've yet found and think it's great. Amazed how lil sys overhead it uses. While still being really feature packed. Guess it's worth doing some digging and experimentation to figure things out when someone needs support, shrugs. Though if I need some good generic viagra. Know right where to come to find some spammarized links to good erectile dysfunction meds ... The VL forums. Cheesy
« Last Edit: July 03, 2011, 09:13:11 pm by vectornewb » Logged
hata_ph
Packager
Vectorian
****
Posts: 3261


-- Just being myself --


« Reply #2 on: July 03, 2011, 09:47:07 pm »

Sorry for the lack of response lately and it is either they are busying on the coming VL7 official release or busy preparing for the up coming 4th of July  Grin

BleachBit require below dependencies to work

Quote
    * Python version 2.5, 2.6, or 2.7
      However: Python version 2.4 and 3.0 are not supported
    * PyGTK version 2.14 or later

VL6 is currently using PyGTK-2.12 and it does not meet the minimum requirement. There is a bleachbit package for VL7 and VL7 is coming out soon you might want to try that. Currently VL7 is at RC2 stage and will soon to be announce stable.  Cool
Logged
vectornewb
Member
*
Posts: 46


« Reply #3 on: July 03, 2011, 11:36:30 pm »

Thanks ... Think a great many people are waiting for VL light 7.0 to come out. Sure the full versions of VL are really good too. Understand normally people have to wait till the main release gets finished before the devs here get around to other stuff like the VL light version ? Thanks again for the info though appreciated.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3261


-- Just being myself --


« Reply #4 on: July 03, 2011, 11:58:10 pm »

You can try to build bleachbit for VL6 but you encounter a lot of outdated packages and need to manually update it. That why i recommend to try VL7 if you can Smiley
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4039



« Reply #5 on: July 04, 2011, 04:27:53 am »

Bleachbit is available in the extra section of vl6 repo. I don't see any negative feedback on it. It seems like a safe and effective way to clean out crud.
Logged
hata_ph
Packager
Vectorian
****
Posts: 3261


-- Just being myself --


« Reply #6 on: July 04, 2011, 04:57:07 pm »

nighflier,

You are right...bleachbit-0.7.2 is in the extra repo...sorry that i miss that Tongue
Logged
vectornewb
Member
*
Posts: 46


« Reply #7 on: July 04, 2011, 11:44:36 pm »

Thanks guys and happy 4th ... well 5th of July !!! < insert fireworks here * *~** ** **~*~* *~*** ~ ~~ * >

Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!