VectorLinux
November 21, 2014, 09:34:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: inkscape missing libpoppler.so.12  (Read 2258 times)
raleeha
Member
*
Posts: 67



« on: July 01, 2011, 08:38:52 pm »

hi,

im on vl 7.0..when i launch inkscape it shows me that following library not installed (libpoppler.so.12), but when i look in usr/lib there is a file like libpoppler.so.13..i dont know really what to do..ive tried to deinstall it and get another from the slack repisitories but it also doesnt work for me..

have you any suggestions? It would be appreciated ...

greetings
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: July 01, 2011, 09:01:06 pm »

That's an odd bit of trouble.  Seems like you have poppler installed just not all of it.
Just reinstall poppler-0.16.4-i486-2vl70.txz, it's part of the packages repository which should be enabled by default.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
raleeha
Member
*
Posts: 67



« Reply #2 on: July 01, 2011, 11:37:10 pm »

well thanks for replie..

cannot install after deinstalling because unmet dependencies
Code:
inkscape: Depends: popt >= 1.14
..

if i use inkscape from slackware repository it shows me no unmet dependencies but
Code:
inkscape: error while loading shared libraries: libwpg-0.1.so.1: cannot open shared object file: No such file or directory
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: July 02, 2011, 05:25:58 am »

My guess is when you uninstalled inkscape with gslapt it took a whole bunch of depedencies with it.

Could you post the output of
                           tail -n 30 /var/log/pkgtools

This will show the last 30 packages either added or removed.

If it was move than 30 packages ago that you removed inkscape try...

                          cat /var/log/pkgtools | grep inkscape
This should output each date that inkscape was installed or removed.
Find the date it was removed say 2011-06-17 for example and do this.
     
                          cat /var/log/pkgtools | grep 2011-06-17            ...date shown is just for example.

Post that output to the forum here.

This should provide us with a full list of what what lost.



Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
raleeha
Member
*
Posts: 67



« Reply #4 on: July 02, 2011, 07:14:49 am »

hi, ...here the outputs

tail -n 30 /var/log/pkgtools

Code:
2011-07-01 17:58:49 Installed new: openal-soft-1.13-i486-1sl.txz
2011-07-01 17:58:58 Installed new: webcore-fonts-3.0-i686-3sl.txz
2011-07-01 17:58:59 Installed new: wine_gecko-1.2.0-i686-1sl.txz
2011-07-01 17:59:12 Installed new: wine-1.3.22-i486-1sl.txz
2011-07-01 19:25:43 Installed new: lua-5.1.4-i586-3vl70.txz
2011-07-01 19:32:56 Installed new: libwpg-0.2.0-i586-1vl70.txz
2011-07-01 19:36:27 Removed: inkscape-0.48.1-i486-1sl
2011-07-01 19:37:23 Installed new: inkscape-0.48.1-i586-1vl70.txz
2011-07-01 23:05:06 Installed new: libnjb-2.2.6-i486-5.txz
2011-07-02 08:13:35 Installed new: kdelibs-4.5.5-i486-2.txz
2011-07-02 08:13:35 Installed new: libdbusmenu-qt-0.6.4-i486-1.txz
2011-07-02 08:13:35 Installed new: raptor-1.4.21-i486-1.txz
2011-07-02 08:13:36 Installed new: rasqal-0.9.21-i486-1.txz
2011-07-02 08:13:36 Installed new: redland-1.0.12-i486-1.txz
2011-07-02 08:13:37 Installed new: soprano-2.5.2-i486-2.txz
2011-07-02 08:13:38 Installed new: strigi-0.7.2-i486-2.txz
2011-07-02 08:13:43 Removed: gamin-0.1.10-i486-2vl70-upgraded-2011-07-02,08:13:38
2011-07-02 08:13:44 Upgraded: gamin-0.1.10-i486-2vl70 to gamin-0.1.10-i486-3.txz
2011-07-02 08:14:31 Installed new: libreoffice-3.3.2-i486-1sl.txz
2011-07-02 08:35:11 Removed: epdfview-0.1.7-i586-8vl70
2011-07-02 08:35:19 Removed: inkscape-0.48.1-i586-1vl70
2011-07-02 08:35:28 Removed: libreoffice-3.3.2-i486-1sl
2011-07-02 08:35:30 Removed: poppler-0.16.4-i486-1-upgraded-2011-07-02,08:35:28
2011-07-02 08:35:30 Upgraded: poppler-0.16.4-i486-1 to poppler-0.16.4-i486-2vl70.txz
2011-07-02 08:37:39 Removed: poppler-0.16.4-i486-2vl70
2011-07-02 08:38:18 Installed new: poppler-0.16.4-i486-1.txz
2011-07-02 08:39:23 Removed: poppler-0.16.4-i486-1
2011-07-02 08:39:40 Installed new: poppler-0.16.4-i486-2vl70.txz
2011-07-02 08:42:35 Installed new: inkscape-0.48.1-i486-1sl.txz
2011-07-02 14:37:10 Installed new: libreoffice-3.3.2-i486-1sl.txz

cat /var/log/pkgtools | grep 2011-07-01
Code:
2011-07-01 14:10:27 Installed new: inkscape-0.48.1-i586-1vl70.txz
2011-07-01 16:50:19 Removed: inkscape-0.48.1-i586-1vl70-upgraded-2011-07-01,16:50:11
2011-07-01 16:50:24 Upgraded: inkscape-0.48.1-i586-1vl70 to inkscape-0.48.1-i486-1sl.txz
2011-07-01 19:36:27 Removed: inkscape-0.48.1-i486-1sl
2011-07-01 19:37:23 Installed new: inkscape-0.48.1-i586-1vl70.txz
2011-07-02 08:35:19 Removed: inkscape-0.48.1-i586-1vl70
2011-07-02 08:42:35 Installed new: inkscape-0.48.1-i486-1sl.txz

cat /var/log/pkgtools | grep 2011-07-01

Code:
2011-07-01 16:49:26 Removed: libsigc++-2.2.8-i586-1vl70-upgraded-2011-07-01,16:49:22
2011-07-01 16:49:26 Upgraded: libsigc++-2.2.8-i586-1vl70 to libsigc++-2.2.9-i486-1sl.txz
2011-07-01 16:49:29 Removed: glibmm-2.25.5-i586-1vl70-upgraded-2011-07-01,16:49:27
2011-07-01 16:49:29 Upgraded: glibmm-2.25.5-i586-1vl70 to glibmm-2.27.99.2-i486-1sl.txz
2011-07-01 16:49:31 Removed: atkmm-2.22.2-i586-1vl70-upgraded-2011-07-01,16:49:29
2011-07-01 16:49:31 Upgraded: atkmm-2.22.2-i586-1vl70 to atkmm-2.22.5-i486-1sl.txz
2011-07-01 16:49:33 Removed: gsl-1.14-i586-1vl70-upgraded-2011-07-01,16:49:31
2011-07-01 16:49:34 Upgraded: gsl-1.14-i586-1vl70 to gsl-1.15-i486-1sl.txz
2011-07-01 16:49:44 Removed: gtk+2-2.24.1-i586-1vl70-upgraded-2011-07-01,16:49:35
2011-07-01 16:49:48 Upgraded: gtk+2-2.24.1-i586-1vl70 to gtk+2-2.24.4-i486-1.txz
2011-07-01 16:49:51 Removed: libX11-1.4.2-i586-3vl70-upgraded-2011-07-01,16:49:49
2011-07-01 16:49:51 Upgraded: libX11-1.4.2-i586-3vl70 to libX11-1.4.3-i486-2.txz
2011-07-01 16:49:53 Removed: libXfixes-4.0.5-i586-1vl70-upgraded-2011-07-01,16:49:51
2011-07-01 16:49:53 Upgraded: libXfixes-4.0.5-i586-1vl70 to libXfixes-5.0-i486-1.txz
2011-07-01 16:49:54 Removed: libXi-1.4.1-i586-3vl70-upgraded-2011-07-01,16:49:53
2011-07-01 16:49:54 Upgraded: libXi-1.4.1-i586-3vl70 to libXi-1.4.2-i486-1.txz
2011-07-01 16:49:58 Removed: pangomm-2.26.2-i586-1vl70-upgraded-2011-07-01,16:49:55
2011-07-01 16:49:58 Upgraded: pangomm-2.26.2-i586-1vl70 to pangomm-2.28.2-i486-1sl.txz
2011-07-01 16:50:04 Removed: gtkmm-2.22.0-i586-1vl70-upgraded-2011-07-01,16:50:00
2011-07-01 16:50:04 Upgraded: gtkmm-2.22.0-i586-1vl70 to gtkmm-2.24.0-i486-1sl.txz
2011-07-01 16:50:05 Installed new: lxml-2.2.8-i686-1sl.txz
2011-07-01 16:50:08 Removed: numpy-1.4.1-i586-1vl70-upgraded-2011-07-01,16:50:05
2011-07-01 16:50:08 Upgraded: numpy-1.4.1-i586-1vl70 to numpy-1.4.1-i686-3sl.txz
2011-07-01 16:50:19 Removed: inkscape-0.48.1-i586-1vl70-upgraded-2011-07-01,16:50:11
2011-07-01 16:50:24 Upgraded: inkscape-0.48.1-i586-1vl70 to inkscape-0.48.1-i486-1sl.txz
2011-07-01 17:08:18 Installed new: streamtuner2-2.0.8-i486-1sl.txz
2011-07-01 17:15:39 Removed: a52dec-0.7.4-i586-3vl70-upgraded-2011-07-01,17:15:38
2011-07-01 17:15:39 Upgraded: a52dec-0.7.4-i586-3vl70 to a52dec-0.7.4-i486-8sl.txz
2011-07-01 17:15:39 Installed new: celt-0.11.1-i486-1sl.txz
2011-07-01 17:15:42 Removed: dirac-1.0.2-i586-1vl70-upgraded-2011-07-01,17:15:40
2011-07-01 17:15:42 Upgraded: dirac-1.0.2-i586-1vl70 to dirac-1.0.2-i486-5sl.txz
2011-07-01 17:15:42 Installed new: recode-3.6-i486-7sl.txz
2011-07-01 17:15:43 Installed new: enca-1.13-i486-3sl.txz
2011-07-01 17:15:44 Installed new: mp4v2-1.9.1-i486-7sl.txz
2011-07-01 17:15:45 Removed: faac-1.28-i586-3vl70-upgraded-2011-07-01,17:15:44
2011-07-01 17:15:45 Upgraded: faac-1.28-i586-3vl70 to faac-1.28-i486-5sl.txz
2011-07-01 17:15:47 Removed: id3lib-3.8.3-i586-5vl70-upgraded-2011-07-01,17:15:45
2011-07-01 17:15:47 Upgraded: id3lib-3.8.3-i586-5vl70 to id3lib-3.8.3-i486-7sl.txz
2011-07-01 17:15:48 Installed new: xmms-1.2.11-i486-4.txz
2011-07-01 17:15:50 Removed: faad2-2.7-i586-4vl70-upgraded-2011-07-01,17:15:49
2011-07-01 17:15:50 Upgraded: faad2-2.7-i586-4vl70 to faad2-2.7-i486-7sl.txz
2011-07-01 17:15:53 Removed: gst-plugins-base-0.10.30-i586-1vl70-upgraded-2011-07-01,17:15:50
2011-07-01 17:15:54 Upgraded: gst-plugins-base-0.10.30-i586-1vl70 to gst-plugins-base-0.10.32-i486-1.txz
2011-07-01 17:15:55 Removed: lame-3.98.4-i586-1vl70-upgraded-2011-07-01,17:15:54
2011-07-01 17:15:55 Upgraded: lame-3.98.4-i586-1vl70 to lame-3.98.4-i486-3sl.txz
2011-07-01 17:15:57 Removed: libdc1394-2.1.2-i586-1vl70-upgraded-2011-07-01,17:15:56
2011-07-01 17:15:57 Upgraded: libdc1394-2.1.2-i586-1vl70 to libdc1394-2.1.3-i486-1sl.txz
2011-07-01 17:15:57 Installed new: libgsm-1.0.13-i686-5sl.txz
2011-07-01 17:15:58 Installed new: libva-0.32.0_sds2-i486-5sl.txz
2011-07-01 17:15:59 Removed: libvpx-0.9.1-i586-1vl70-upgraded-2011-07-01,17:15:58
2011-07-01 17:15:59 Upgraded: libvpx-0.9.1-i586-1vl70 to libvpx-0.9.6-i486-1sl.txz
2011-07-01 17:16:01 Removed: opencore-amr-0.1.2-i586-1vl70-upgraded-2011-07-01,17:15:59
2011-07-01 17:16:01 Upgraded: opencore-amr-0.1.2-i586-1vl70 to opencore-amr-0.1.2-i486-5sl.txz
2011-07-01 17:16:02 Removed: openjpeg-1.3-i586-2vl70-upgraded-2011-07-01,17:16:01
2011-07-01 17:16:02 Upgraded: openjpeg-1.3-i586-2vl70 to openjpeg-20110623-i486-1sl.txz
2011-07-01 17:16:04 Removed: orc-0.4.3-i586-1vl70-upgraded-2011-07-01,17:16:02
2011-07-01 17:16:04 Upgraded: orc-0.4.3-i586-1vl70 to orc-0.4.14-i486-1sl.txz
2011-07-01 17:16:05 Removed: schroedinger-1.0.9-i586-1vl70-upgraded-2011-07-01,17:16:04
2011-07-01 17:16:05 Upgraded: schroedinger-1.0.9-i586-1vl70 to schroedinger-1.0.10-i486-3sl.txz
2011-07-01 17:16:07 Removed: speex-1.2rc1-i586-2vl70-upgraded-2011-07-01,17:16:06
2011-07-01 17:16:07 Upgraded: speex-1.2rc1-i586-2vl70 to speex-1.2rc1-i486-7sl.txz
2011-07-01 17:16:08 Removed: v4l-utils-0.8.3-i586-1vl70-upgraded-2011-07-01,17:16:07
2011-07-01 17:16:09 Upgraded: v4l-utils-0.8.3-i586-1vl70 to v4l-utils-0.8.3-i486-2.txz
2011-07-01 17:16:10 Removed: x264-20110116-i586-1vl70-upgraded-2011-07-01,17:16:09
2011-07-01 17:16:10 Upgraded: x264-20110116-i586-1vl70 to x264-20110503-i486-1sl.txz
2011-07-01 17:16:12 Removed: xvidcore-1.2.2-i586-3vl70-upgraded-2011-07-01,17:16:10
2011-07-01 17:16:12 Upgraded: xvidcore-1.2.2-i586-3vl70 to xvidcore-1.3.2-i486-3sl.txz
2011-07-01 17:16:20 Installed new: OpenCV-2.2.0-i486-1sl.txz
2011-07-01 17:16:21 Installed new: gavl-1.2.0-i486-1sl.txz
2011-07-01 17:16:21 Installed new: frei0r-20110508-i686-1sl.txz
2011-07-01 17:16:22 Installed new: libiec61883-1.2.0-i486-5sl.txz
2011-07-01 17:16:22 Installed new: libxml++-2.33.2-i486-1sl.txz
2011-07-01 17:16:25 Installed new: libffado-2.0.1-i486-1sl.txz
2011-07-01 17:16:26 Removed: libsndfile-1.0.21-i586-1vl70-upgraded-2011-07-01,17:16:25
2011-07-01 17:16:27 Upgraded: libsndfile-1.0.21-i586-1vl70 to libsndfile-1.0.24-i486-1.txz
2011-07-01 17:16:27 Installed new: libtermcap-1.2.3-i486-7.txz
2011-07-01 17:16:28 Installed new: jack-audio-connection-kit-0.120.2-i486-1sl.txz
2011-07-01 17:16:28 Installed new: libxavs-20110622-i486-1sl.txz
2011-07-01 17:16:28 Installed new: sdl-1.2.14-i486-5.txz
2011-07-01 17:16:29 Installed new: vo-aacenc-0.1.1-i486-1sl.txz
2011-07-01 17:16:29 Installed new: vo-amrwbenc-0.1.1-i486-1sl.txz
2011-07-01 17:16:32 Removed: ffmpeg-0.6-i586-1vl70-upgraded-2011-07-01,17:16:30
2011-07-01 17:16:33 Upgraded: ffmpeg-0.6-i586-1vl70 to ffmpeg-0.8-i686-3sl.txz
2011-07-01 17:16:33 Installed new: ladspa_sdk-1.13-i486-7sl.txz
2011-07-01 17:16:33 Installed new: fluidsynth-1.1.1-i486-7sl.txz
2011-07-01 17:16:34 Installed new: ftgl-2.1.3_rc5-i686-1sl.txz
2011-07-01 17:16:34 Installed new: game-music-emu-0.5.5-i486-3sl.txz
2011-07-01 17:16:34 Installed new: goom-2k4.0-i486-9sl.txz
2011-07-01 17:16:34 Installed new: libass-0.9.11-i486-1sl.txz
2011-07-01 17:16:36 Removed: libavc1394-0.5.3-i586-6vl70-upgraded-2011-07-01,17:16:34
2011-07-01 17:16:36 Upgraded: libavc1394-0.5.3-i586-6vl70 to libavc1394-0.5.4-i486-1sl.txz
2011-07-01 17:16:37 Removed: libdca-0.0.5-i586-4vl70-upgraded-2011-07-01,17:16:36
2011-07-01 17:16:37 Upgraded: libdca-0.0.5-i586-4vl70 to libdca-0.0.5-i486-6sl.txz
2011-07-01 17:16:38 Installed new: libdvbpsi-0.2.0-i486-1sl.txz
2011-07-01 17:16:39 Removed: libdvdcss-1.2.10-i586-2vl70-upgraded-2011-07-01,17:16:38
2011-07-01 17:16:39 Upgraded: libdvdcss-1.2.10-i586-2vl70 to libdvdcss-1.2.10-i486-8sl.txz
2011-07-01 17:16:41 Removed: libdvdnav-4.1.3-i586-2vl70-upgraded-2011-07-01,17:16:39
2011-07-01 17:16:41 Upgraded: libdvdnav-4.1.3-i586-2vl70 to libdvdnav-4.1.3-i486-5sl.txz
2011-07-01 17:16:41 Installed new: libebml-1.2.0-i486-3sl.txz
2011-07-01 17:16:41 Installed new: libkate-0.3.8-i486-1sl.txz
2011-07-01 17:16:41 Installed new: libmatroska-1.1.0-i486-3sl.txz
2011-07-01 17:16:42 Installed new: libmodplug-0.8.8.3-i486-1sl.txz
2011-07-01 17:16:43 Removed: libmpcdec-1.2.6-i586-5vl70-upgraded-2011-07-01,17:16:42
2011-07-01 17:16:43 Upgraded: libmpcdec-1.2.6-i586-5vl70 to libmpcdec-1.2.6-i486-7sl.txz
2011-07-01 17:16:45 Removed: libmpeg2-0.5.1-i586-3vl70-upgraded-2011-07-01,17:16:43
2011-07-01 17:16:45 Upgraded: libmpeg2-0.5.1-i586-3vl70 to libmpeg2-0.5.1-i486-5sl.txz
2011-07-01 17:16:45 Installed new: libprojectM-2.0.0-i486-3sl.txz
2011-07-01 17:16:47 Removed: libshout-2.2.2-i586-3vl70-upgraded-2011-07-01,17:16:46
2011-07-01 17:16:47 Upgraded: libshout-2.2.2-i586-3vl70 to libshout-2.2.2-i486-7sl.txz
2011-07-01 17:16:48 Installed new: libssh2-1.2.8-i486-1sl.txz
2011-07-01 17:16:48 Installed new: libtar-1.2.11-i486-9sl.txz
2011-07-01 17:16:49 Installed new: libtiger-0.3.4-i486-1sl.txz
2011-07-01 17:16:49 Installed new: libupnp-1.6.13-i486-2sl.txz
2011-07-01 17:16:51 Removed: lua-5.1.4-i586-3vl70-upgraded-2011-07-01,17:16:49
2011-07-01 17:16:51 Upgraded: lua-5.1.4-i586-3vl70 to lua-5.1.4.2-i486-3sl.txz
2011-07-01 17:16:58 Installed new: seamonkey-2.1b3-i486-2.txz
2011-07-01 17:16:59 Installed new: taglib-1.6.3-i486-1.txz
2011-07-01 17:17:02 Removed: twolame-0.3.12-i586-3vl70-upgraded-2011-07-01,17:16:59
2011-07-01 17:17:02 Upgraded: twolame-0.3.12-i586-3vl70 to twolame-0.3.13-i486-1sl.txz
2011-07-01 17:17:02 Installed new: vcdimager-0.7.24-i486-1sl.txz
2011-07-01 17:17:03 Installed new: xosd-2.2.14-i486-1sl.txz
2011-07-01 17:17:09 Installed new: vlc-1.1.10-i486-5sl.txz
2011-07-01 17:37:45 Removed: wesnoth-1.8.6-i586-1vl70
2011-07-01 17:41:51 Installed new: wesnoth-1.8.6-i586-1vl70.txz
2011-07-01 17:58:49 Installed new: fontforge-20110222-i486-1sl.txz
2011-07-01 17:58:49 Installed new: openal-soft-1.13-i486-1sl.txz
2011-07-01 17:58:58 Installed new: webcore-fonts-3.0-i686-3sl.txz
2011-07-01 17:58:59 Installed new: wine_gecko-1.2.0-i686-1sl.txz
2011-07-01 17:59:12 Installed new: wine-1.3.22-i486-1sl.txz
2011-07-01 19:25:43 Installed new: lua-5.1.4-i586-3vl70.txz
2011-07-01 19:32:56 Installed new: libwpg-0.2.0-i586-1vl70.txz
2011-07-01 19:36:27 Removed: inkscape-0.48.1-i486-1sl
2011-07-01 19:37:23 Installed new: inkscape-0.48.1-i586-1vl70.txz
2011-07-01 23:05:06 Installed new: libnjb-2.2.6-i486-5.txz

cat /var/log/pkgtools | grep 2011-07-02

Code:
2011-07-02 08:13:35 Installed new: kdelibs-4.5.5-i486-2.txz
2011-07-02 08:13:35 Installed new: libdbusmenu-qt-0.6.4-i486-1.txz
2011-07-02 08:13:35 Installed new: raptor-1.4.21-i486-1.txz
2011-07-02 08:13:36 Installed new: rasqal-0.9.21-i486-1.txz
2011-07-02 08:13:36 Installed new: redland-1.0.12-i486-1.txz
2011-07-02 08:13:37 Installed new: soprano-2.5.2-i486-2.txz
2011-07-02 08:13:38 Installed new: strigi-0.7.2-i486-2.txz
2011-07-02 08:13:43 Removed: gamin-0.1.10-i486-2vl70-upgraded-2011-07-02,08:13:38
2011-07-02 08:13:44 Upgraded: gamin-0.1.10-i486-2vl70 to gamin-0.1.10-i486-3.txz
2011-07-02 08:14:31 Installed new: libreoffice-3.3.2-i486-1sl.txz
2011-07-02 08:35:11 Removed: epdfview-0.1.7-i586-8vl70
2011-07-02 08:35:19 Removed: inkscape-0.48.1-i586-1vl70
2011-07-02 08:35:28 Removed: libreoffice-3.3.2-i486-1sl
2011-07-02 08:35:30 Removed: poppler-0.16.4-i486-1-upgraded-2011-07-02,08:35:28
2011-07-02 08:35:30 Upgraded: poppler-0.16.4-i486-1 to poppler-0.16.4-i486-2vl70.txz
2011-07-02 08:37:39 Removed: poppler-0.16.4-i486-2vl70
2011-07-02 08:38:18 Installed new: poppler-0.16.4-i486-1.txz
2011-07-02 08:39:23 Removed: poppler-0.16.4-i486-1
2011-07-02 08:39:40 Installed new: poppler-0.16.4-i486-2vl70.txz
2011-07-02 08:42:35 Installed new: inkscape-0.48.1-i486-1sl.txz
2011-07-02 14:37:10 Installed new: libreoffice-3.3.2-i486-1sl.txz

libwpg-0.2.0-i586-1vl70.txz <==> libwpg-0.1.so.1 maybe there is an conflict

if i installed vl 7.0 there was no possibility to launch inkscape so i tried to deinstall and reinstall from the slackware 13.37 repisitory but nothing works for me..maybe i should completly deinstall inkscape and trie to compile it by myself or is there any other way to do?

thanks
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #5 on: July 02, 2011, 12:47:30 pm »

cannot install after deinstalling because unmet dependencies
Code:
inkscape: Depends: popt >= 1.14
..

Does Gslapt give you the option of ignoring the dependencies and installing the package? I think that option is usually there. If so, tell it to ignore dependencies and install.

Sometimes there are false dependencies and the program works fine without them. If you do install it without dependencies, start Inkscape from a terminal command prompt and note what it complains about.

I'm using Inkscape in VL7 RC2. I don't remember if I got complaints the first time I started it. If I did, I copied the missing files from my RC1 installation of VectorLinux. I always have a partition with the previous version and when something is missing, I copy it from that version. Of course, this doesn't help if you don't have an earlier version to copy from. Sad
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
raleeha
Member
*
Posts: 67



« Reply #6 on: July 02, 2011, 01:19:08 pm »

hi, yes thx that worked for me too..i ignored missing dependencies and reinstalled it

many thanks though

raleeha
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!