Please support VectorLinux!

Author Topic: Festival package may be broken  (Read 703 times)

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Festival package may be broken
« on: August 26, 2011, 01:12:08 am »
Hi,

I'm interested in text to speech and so I took a look at festival. However, the package doesn't seem to work properly. I installed the package festival-2.1-i586-1vl70 on my VL7.0 STD beta 2 virtual machine.

When I try to run one of the (many) executables, I get the following error:
Code: [Select]

/usr/bin/festival: error while loading shared libraries: libestbase.so: cannot open shared object file: No such file or directory
I haven't tried all executables, just 'festival' and 'saytime', both produce this error.

The 'missing' library is installed in /usr/lib, and is also part of the festival package.
« Last Edit: August 26, 2011, 01:14:13 am by The Headacher »
Most music on my soundcloud page was arranged in programs running on VL.

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Festival package may be broken
« Reply #1 on: August 27, 2011, 12:39:20 am »
I have rebuild festival v2. Once it in the repo pls try again :)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Festival package may be broken
« Reply #2 on: August 27, 2011, 07:33:10 am »
Thanks hata_ph
Uploaded new package and removed old
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee