VectorLinux
April 22, 2014, 10:43:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Anyone get Amarok working in 5.8  (Read 5057 times)
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #15 on: June 03, 2007, 01:50:12 pm »

I started using Amorak in some other distros.  I like it.  When I first started it in VL 5.8, Amorak did exactly what you described.  If you look in lower toolbar next to the time display you will see an icon for Amorak.  Click on that once and the program comes up.  Don't really know why it did that but it is running in the background with no open window.  I am not sure this is your problem but try it again and see if that icon appears.
---snip---

The default behavior of Amarok is to minimize to the system tray when one clicks on the Close button. IIRC, it is possible to change this behavior somewhere in Amarok's preferences.

HTH,
John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!