VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT  (Read 6862 times)

darkjorg

  • Member
  • *
  • Posts: 5
CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« on: September 02, 2011, 09:33:50 am »

Hello to anyone..

In this moment I tried to install VL7-64 STD 1.3, and in the last step,  I cant install the boot loader, becouse in this step the installer not show me the partition tablet where I have installed VL ... this show me only, the rescue partition and wintendo partition..

it is my laptop computer

product: VPCEE37FL
vendor: Sony Corporation
AMD Turion(tm) II P540 Dual-Core Processor 2.4.mhz 64bit
Memory 4gb ram
Ati Radeon Video

I attach the screenshot from my partition tablet

tnx to the team VL
Logged

darkjorg

  • Member
  • *
  • Posts: 5
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #1 on: September 08, 2011, 12:16:53 pm »

Im here again...

Given that no one answers.. i decide try  to install the boot , first I did my own lilo.conf file.. later. i execute this

#lilo -C lilo.conf

Code: [Select]
#My lilo.conf content
boot = /dev/sda6
vga = normal
image = /boot/vmlinuz
  root = /dev/sda6
  label = VectorLinux
read-only

So far so good, i can add *VectorLinux for boot... but

I cant install the gui... leave me this message ..
No x found so bailing................

My ATI is Mobility Radeon HD 4250.

Tnx again beforehand
« Last Edit: September 08, 2011, 12:40:34 pm by darkjorg »
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #2 on: September 08, 2011, 04:51:17 pm »

there is Alpha 1.4 in the repo.
I am building 1.5 and it should be finished in the next couple days.
Logged

darkjorg

  • Member
  • *
  • Posts: 5
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #3 on: September 09, 2011, 10:28:32 pm »

I downloaded the new Alpha 1.5, and this not show me again, where I have installed VL in the last Step  ??? ...
This show me only the rescue partition and windows partition..  :-\

How do I successfully add vectors to the boot?

exist another method?
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #4 on: September 10, 2011, 08:07:06 pm »

easiest way is to open a terminal when you get to that point in the installer,run "chroot /mnt/target" and then run vliloconf and follow the instructions.
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #5 on: September 10, 2011, 10:26:29 pm »

easiest way is to open a terminal when you get to that point in the installer,run "chroot /mnt/target" and then run vliloconf and follow the instructions.

Had the same issue as OU812, with my Alpha-1.5 install.  The above didn't work for me as vliloconf generated an error which I neglected to right down.
Instead I continued with the install, then booted into vl2.1 32bit which I have on another partition and ran vliloconf from there.  All worked well and the newly installed 64bit version was seen and set-up to boot.  Rebooted and finished set-up of video choosing no xorg.

First problem of note in no wicd.  I think the problem may be a missing ORBit package as starting wicd-client complains there is no lib-ORBit-2.so.0
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

darkjorg

  • Member
  • *
  • Posts: 5
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #6 on: September 11, 2011, 09:48:42 am »

Well, that was a good solutions..

I follow the instruction and I install the boot with vliloconf..

my first Message on GDM Was

THERE WAS AN ERROR LOADING THE THEME FEDORAINFINITY...

Later..

the same problem than stretchedthin, executing wicd-client with the Terminal .. i get this :
Code: [Select]
jorg:$ wicd-client
Has notifications support True
Loading...
Connecting to daemon...
Can't connect to the daemon, trying to start it automatically...
/usr/bin/gksudo: error while loading shared libraries: libORBit-2.so.0: cannot open shared object file: No such file or directory
/home/jorg/.gtkrc-2.0:15: Unable to find include file: "~/.gtkrc-2.0.mine"
libORBit-2.so.0: cannot open shared object file: No such file or directory
Failed to load module: /usr/lib64/gio/modules/libgsettingsgconfbackend.so
Wicd daemon is shutting down!
displaytray True
Done loading.

Cairo-Dock cant initialize, also i tried autodetect my hardware.. this give me a message FAILED

I attach another screenshot with this problems
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #7 on: September 11, 2011, 10:27:08 am »

I am glad you have it installed.
we know about the rest of the problems you posted about. VL64 is not complete yet, and this is the reason there is not a dedicated thread for bugs yet. once it is more complete and the major bugs gone we will post a thread for it.
Until then feel free to test away and post your results for others more weary.

thanks,
Uelsk8s
Logged

darkjorg

  • Member
  • *
  • Posts: 5
Re: CANT INSTALL VL7-64 ON MY LAPTOP SONY VAIO 64 BIT
« Reply #8 on: February 06, 2012, 08:36:46 am »

Hello ... !!

I had the pleasure to testing the Last VL7-64 RC1 at the same Machine, without problems I installed some packages Like, the Skype, Wine. everything well : D very nice. the reason I mention that is because the same software on VL7-64 B2 fails , and the kernel 3.1.5 was  unstable on my laptop.

Only thing this time, I had to download kernel-3.1.10-src-stripped-x86_64-1vl70.txz and install it to compile the driver module of ati-driver-installer-11-12-x86.x86_64.run
I think so kernel-src was present in the previous version

For me it is necessary to use the HDMI output .. and this ati-driver version was installed correctly. The latest version fails.

Finally I am pleased once again to use Linux, Vlocity is very nice, the new art-work too..
XFCE + Cairo-dock rules
« Last Edit: February 21, 2012, 07:50:23 pm by darkjorg »
Logged