VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: get_iplayer Problem  (Read 1055 times)

Martin109

  • Vectorite
  • ***
  • Posts: 290
get_iplayer Problem
« on: September 18, 2011, 07:59:52 am »

I am trying to persuade get_iplayer to work on Vector Linux v6.0 (I'm already using it OK under Windows on another machine).

I have downloaded get_iplayer-2.80.tar.gz and unpacked it, producing the following file and directory list:

Code: [Select]
CHANGELOG-get_iplayer.cgi.txt
CHANGELOG.txt
CONTRIBUTORS
LICENSE.txt
Makefile
README-get_iplayer.cgi.txt
README.txt
get_iplayer*
get_iplayer.1
get_iplayer.cgi*
html/
make-nsis.sh*
plugins/
web.sh*
windows/

Following the instructions in the README file, I have made the script executable by issuing (as root) the command:


chmod 755 ./get_iplayer


Now, issuing the command:


./get_iplayer


I get the following output:

Code: [Select]
get_iplayer v2.80, Copyright (C) 2008-2010 Phil Lewis
  This program comes with ABSOLUTELY NO WARRANTY; for details use --warranty.
  This is free software, and you are welcome to redistribute it under certain
  conditions; use --conditions for details.

WARNING: Running the updater again to obtain plugins.
INFO: Current version is 2.80
INFO: Checking for latest version from www.infradead.org
ERROR: Failed to connect to update site - Update aborted

What should I do next?
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: get_iplayer Problem
« Reply #1 on: September 18, 2011, 08:13:04 am »

I can see that it's looking for plugins at www.infradead.org, but this URL just contains a couple of links to other sites, so the program (the latest version!) appears to be out-of-date.  I don't know how to get it to look in the right place.
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard