VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20110921 k9copy-2.3.7 [VL7.0]  (Read 1885 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
20110921 k9copy-2.3.7 [VL7.0]
« on: September 21, 2011, 10:55:50 am »

stretchedthin has built a new K9copy package for VectorLinux 7.0.
   
      
   
Code: [Select]
k9copy: k9copy (K9Copy facilitates several methods for backing up a DVD)
k9copy:
k9copy: Enables direct backup of a single layer DVD-5 with computers that have a DVD recorder.
k9copy: Likewise, direct backup of a dual layer DVD-9 is possible with a dual layer DVD recorder.
k9copy:
k9copy:
k9copy: Categories = AudioVideo;
k9copy: License: GPLv2
k9copy: Authors: Jean-Michel Petit
k9copy: Website: http://k9copy.sourceforge.net/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Lyn

  • Vectorian
  • ****
  • Posts: 663
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #1 on: October 08, 2011, 02:11:16 am »

Installs and launches fine, will give more info when I copy something :-)
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #2 on: October 09, 2011, 11:46:51 am »

Thanks for testing Lyn, been some time since someone has taken testing new packages seriously.  Really appreciate it.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #3 on: March 29, 2012, 03:37:30 pm »

Hello.  I tried to use k9copy to copy a dvd into an avi file (MPEG-4), and the program crashed.  This is version 2.3.7-i586-2vl70 from the extra repository. 

Code: [Select]
mark:$ k9copy
k9copy(5728)/kdeui (KIconLoader): Error: standard icon theme "oxygen" not found!

Disc in /dev/sr0 is a Video DVD
k9copy(5728)/kdecore (trader) KServiceTypeTrader::defaultOffers: KServiceTypeTrader: serviceType  "ThumbCreator"  not found
k9copy(5728)/kdecore (trader) KServiceTypeTrader::defaultOffers: KServiceTypeTrader: serviceType  "ThumbCreator"  not found
k9copy(5728)/kdecore (trader) KServiceTypeTrader::defaultOffers: KServiceTypeTrader: serviceType  "ThumbCreator"  not found
k9copy(5728)/kdecore (trader) KServiceTypeTrader::defaultOffers: KServiceTypeTrader: serviceType  "ThumbCreator"  not found
libdvdnav: DVD Title: TOMMY_DVD_PRO
libdvdnav: DVD Serial Number: 34849DE1
libdvdnav: DVD Title (Alternative): TOMMY_DVD_PRO
libdvdnav: Unable to find map file '/home/mark/.dvdnav/TOMMY_DVD_PRO.map'
libdvdnav: DVD disk reports itself with Region mask 0x00400000. Regions: 1 2 3 4 5 6 8
" /usr/bin/mencoder /dev/stdin -ovc copy -nosound -o /home/mark/TOMMY_DVD_PRO.avi -of avi"
INFOIMAGE:/tmp/kde-mark/k9copy/k9pFW5728.pngQSocketNotifier: Invalid socket 21 and type 'Read', disabling...
KCrash: Application 'k9copy' crashing...
KCrash: Attempting to start  from kdeinit
sock_file=/home/mark/.kde/socket-vector.Linux.net/kdeinit4__0
KCrash: Attempting to start  directly
KCrash failed to exec(), errno = 2
vector:/~
mark:$
Once it did work, but generally it crashes.  I have used k9copy on a weaker computer with less memory running Debian and I did not have nearly the same issues that I've had with this version.
Logged
I am using VL7.0 standard with XFCE

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #4 on: March 29, 2012, 03:44:58 pm »

@MarkGrieveson What are you running, VL-light, vl-std, or vl-64bit?
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #5 on: March 29, 2012, 04:04:40 pm »

Certainly not 64-bit.  I'm not sure if this is light or standard.  It's Vector linux 7, running xfce.
Logged
I am using VL7.0 standard with XFCE

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #6 on: March 29, 2012, 04:15:47 pm »

Ok, standard then.  Let me test and I'll get back to you.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

hata_ph

  • Moderator
  • Vectorian
  • *****
  • Posts: 3261
  • -- Just being myself --
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #7 on: March 30, 2012, 12:40:34 am »

Certainly not 64-bit.  I'm not sure if this is light or standard.  It's Vector linux 7, running xfce.

what version of kdelib you are using?
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #8 on: March 30, 2012, 01:30:12 am »

I tested k9copy burning a dvd to an iso, and like yours it failed.  Tried it again and second time it worked.  Need more time, to sort this out.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #9 on: March 30, 2012, 05:29:20 pm »

Certainly not 64-bit.  I'm not sure if this is light or standard.  It's Vector linux 7, running xfce.

what version of kdelib you are using?

kdelibs is 4.8.1-i586-1vl70.
Logged
I am using VL7.0 standard with XFCE

MarkGrieveson

  • Vectorian
  • ****
  • Posts: 531
Re: 20110921 k9copy-2.3.7 [VL7.0]
« Reply #10 on: May 20, 2012, 07:57:15 am »

In doing an update today, there was an upgrade of many packages, one of which was supposed to be k9copy (from 2.3.7 to 2.3.8).  However, I got the following feedback:

Code: [Select]
k9copy:  Depends kdelibs >= 4.8.2
Packages excluded:  k9copy 2.3.8-i586-1vl70

k9copy 2.3.7 is working, but the upgrade to 2.3.8 was held back by Gslapt.
Logged
I am using VL7.0 standard with XFCE