VectorLinux
October 24, 2014, 06:19:40 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20111006 playonlinux-4.0.12 [VL7.0]  (Read 1593 times)
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« on: October 06, 2011, 09:35:03 pm »

hata_ph has built a new Playonlinux package for VectorLinux 7.0.
   
      
   
Code:
playonlinux: playonlinux (GUI for managing Windows and DOS programs under linux)
playonlinux:
playonlinux: PlayOnLinux is a piece of software which allows you to easily install
playonlinux: and use numerous games and apps designed to run with Microsoft® Windows®.
playonlinux: Few games are compatible with GNU/Linux at the moment and it certainly
playonlinux: is a factor preventing the migration to this system. PlayOnLinux brings
playonlinux: a cost-free, accessible and efficient solution to this problem.
playonlinux:
playonlinux: License: GPL
playonlinux: Authors: http://www.playonlinux.com/en/
playonlinux: Website: http://www.playonlinux.com/en/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Lyn
Vectorian
****
Posts: 651



« Reply #1 on: October 08, 2011, 12:38:26 am »

get the following message

wine: Depends: mesa >= 7.10.2

An entry appears in the games listings, but no response when I click on it, when I launch it from a terminal I get...

lyn:$ playonlinux
Traceback (most recent call last):
  File "mainwindow.py", line 30, in <module>
    import wx
ImportError: No module named wx
/usr/share/playonlinux/playonlinux: line 60: python2.6: command not found
/usr/share/playonlinux/playonlinux: line 60: python2.5: command not found
Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3258


-- Just being myself --


« Reply #2 on: October 08, 2011, 04:10:48 am »

did cabextract, wine, wxPython and wxGTK installed as dependencies?
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #3 on: October 08, 2011, 12:20:15 pm »

I honestly don't know...
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #4 on: October 08, 2011, 12:34:08 pm »

got the latest wine, cabextract-1.3-i586-1vl70
, Python and no wxGTK
« Last Edit: October 08, 2011, 12:42:43 pm by Lyn » Logged
Lyn
Vectorian
****
Posts: 651



« Reply #5 on: October 08, 2011, 12:44:44 pm »

searched for wxGTK and installed a package, no joy - again nothing from the menu entry and this from running from a terminal

lyn:$ playonlinux
Traceback (most recent call last):
  File "mainwindow.py", line 30, in <module>
    import wx
ImportError: No module named wx
/usr/share/playonlinux/playonlinux: line 60: python2.6: command not found
/usr/share/playonlinux/playonlinux: line 60: python2.5: command not found


Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3258


-- Just being myself --


« Reply #6 on: October 08, 2011, 05:51:41 pm »

what version of VL7 you are using now?
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #7 on: October 08, 2011, 10:40:42 pm »

using 7.2.1 but downloading the latest as we speak
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #8 on: October 09, 2011, 02:17:58 am »

OK installed latest RC, and I get this error when I try to install via Gslapt

playonlinux: Depends: cabextract >= 1.3
Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3258


-- Just being myself --


« Reply #9 on: October 09, 2011, 03:22:58 am »

cabextract-1.3 should be in the testing repo. Pls check do you have testing repo enable...
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!