VectorLinux
July 22, 2014, 07:25:20 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8]
  Print  
Author Topic: Vectorlinux7 RC3.4 bug reports and comments  (Read 13184 times)
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #105 on: November 21, 2011, 06:50:21 pm »

On low RAM system, try using the text installer. Type "install" on first screen. This will install everything. With 128 mb of memory, you'd probably need to run fluxbox instead of xfce.
Logged
pierce.jason
Packager
Vectorite
****
Posts: 250



« Reply #106 on: November 21, 2011, 08:48:37 pm »

Running the text installer by typing "install" at the bootup prompt doesn't make any difference for me while testing in VirtualBox. The memory limit is still hit at the same size for decompressing the init image. It takes 224MB to boot to text installer, 216MB won't cut it.

Checking the isolinux/isolinux.cfg file on the cdrom, both "install" and "gui" use the same init.lz. So changing to text installer won't help any with a resource problem at this early stage in bootup.

Looks like unless the initrd has its compression changed before final, then we're looking at a bare minimum hardware requirement of 224MB ram.
Logged

pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)
Pita
Vectorian
****
Posts: 1308


« Reply #107 on: November 22, 2011, 01:03:37 am »

Jumped the line to RC4.4, Sorry, but may be what I report can be corrected before the final release:
Installed on desktop PC with GUI installer up to entering root and user name/password.
Root PW was apparently not registered since when loging-in the PW was a blank.
User name and user PW was not accepted during installation which was then aborted on its own at that point. Did the lilo bid separately in another box.

When booting then into RC4.4 there was an error message that /usr/lib/liblber.* could not be found.

User name and user PW could be entered with vasm correctly as well as root PW.


« Last Edit: November 30, 2011, 10:26:25 pm by Pita » Logged
Scott271
Member
*
Posts: 7


« Reply #108 on: November 22, 2011, 12:40:44 pm »

Still not able to get my mouse to scroll - either in a browser or through desktops. I've tried tweaking xorg.conf and xorg.conf.d - no luck. Also, when I start the computer the bootsplash gets to Starting UDEV and goes to the scrolling words startup. When I do finally get logged in there is two instances of cairo-dock running.

I did an md5check so I know I have a good burn. Any thoughts?

Scott
Logged
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #109 on: November 22, 2011, 07:20:22 pm »

The verbose bootsplash screen after UDEV is due to old bootsplash that maybe not compatible with certain video card such as intel...there is suggestion to change to plymouth but it is too late to change that.  Maybe will replace bootsplash with plymouth in VL7.x...  Undecided

About the cairo-dock...how many instance of cairo-dock in your autostart folder? or did you enable save session from your xfce logout screen?
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #110 on: November 24, 2011, 02:26:45 pm »

I had a look at the kernel 3.0.4 config and you can only build modules for powernow-K6, K7 and K8.

Hmmmm. I'm still getting the following during bootup.

Quote
[   20.236318] k8temp 0000:00:18.3: Temperature readouts might be wrong - check erratum #141

Perhaps I misunderstood my earlier searches about that error and what the fix was. I'll do some more digging. Smiley

According to the help during kernel menuconfig:
Quote
CONFIG_X86_POWERNOW_K8:
This adds the CPUFreq driver for K8/K10 Opteron/Athlon64 processors.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: 1 ... 6 7 [8]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!