VectorLinux
October 23, 2014, 04:39:31 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VectorLinux7 RC-3.4 LIVE bug reports.  (Read 1067 times)
nightflier
Administrator
Vectorian
*****
Posts: 4026



« on: October 10, 2011, 04:59:09 am »

The format and program selection is frozen. We're now doing final bug squashing. Please report your findings here.
« Last Edit: October 10, 2011, 05:00:45 am by nightflier » Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: October 12, 2011, 03:11:02 pm »

The flash browser plugin crashed when I tried to watch a flash video. The xfce4-mixer for audio won't launch when I click its launcher in the panel. ( Could not execute the command "xfce4-mixer". ) And I'm getting segmentation and bus errors when I try to launch most of the audio/video apps like mplayer, vlc, umplayer, and Xine.
« Last Edit: October 12, 2011, 04:02:33 pm by Daniel » Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #2 on: October 12, 2011, 04:18:04 pm »

Ok, so all those things apparently only happen after resuming from suspend. I rebooted and everything is fine. I think this type of issue was noted in previous ISOs also.
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!