Please support VectorLinux!

Author Topic: VL 6 + setting the AGP speed (résolu)  (Read 816 times)

Moimême (modif30/10)

  • Member
  • *
  • Posts: 4
VL 6 + setting the AGP speed (résolu)
« on: October 24, 2011, 02:01:42 am »
Bonjour tout le monde,

I am running VL6 on a P3 800mhz with ram 133 mhz and an ATI rage 128pro AGP x4 64mo busmaster.
In the bios I activated the agp x2 (max for this MS6199 mb).
I have 300mo free ram, noswapping.
The renderer say "mesa dri rage 128pro agp x1"

Problem : the display is slow.
I admit this config isn't a exactly killer one but I would enjoy to set the renderer in agp x2 at least.

Could anyone help me on this point ?

Cordialement.

Mégamodeste
« Last Edit: October 28, 2011, 11:30:42 pm by Moimême »
Where to clic to have my vectorlinux account deleted ?

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: VL 6 + setting the AGP speed
« Reply #1 on: October 25, 2011, 07:49:15 am »
This will probably get you started on the right track.

http://www.thinkwiki.org/wiki/Additional_options_for_the_radeon_driver
ASUS K73 Intel i3 Dual Core 2.3GHz

Moimême (modif30/10)

  • Member
  • *
  • Posts: 4
Setting the AGP speed
« Reply #2 on: October 28, 2011, 11:38:22 pm »
I followed your advice and set "AGPspeed" "2", then rebot and the report said :
"mesa dri rage 128pro agp x2" !

At last this long time problem is solved.

Retired1af when I think about you two words come on my mind : THE BEST.

Thanks a lot !

Moimême
Where to clic to have my vectorlinux account deleted ?

Moimême (modif30/10)

  • Member
  • *
  • Posts: 4
AGP speed next report
« Reply #3 on: October 29, 2011, 10:44:51 am »
Evening report :

Just for fun I tried to set the agpspeed at x4 on this bios who claim to top at agpx2 (this Rage128 is set for agpx4 after all) ...
Well it worked !

retired1af thanks to you I came from x1 to agp x4 and the difference is obvious.

Thank you very much ! :D
Where to clic to have my vectorlinux account deleted ?