VectorLinux
September 01, 2014, 08:15:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Installation problem with travelmate c100 -Help me-  (Read 1164 times)
samu19915
Member
*
Posts: 3


« on: November 03, 2011, 10:44:12 am »

Good evening guys ... you are an Italian who has problems with the installation of VectorLinux 6.0 on a PC ... The TravelMate C100 PC does not have a CD player and then I put a usb install me ... hangs on this screen
 http://imageshack.us/photo/my-images/249/img20111103195520.jpg/
I could not find a solution ...
I can give you a hand? thank you very much
Logged
pierce.jason
Packager
Vectorite
****
Posts: 250



« Reply #1 on: November 03, 2011, 01:09:37 pm »

Are you using VL's usb scripts or did you use something like unetbooten?

If you mount the iso, you should find a bootinst.sh script in the root directory. To use this script, first copy all the contents of the mounted iso to your blank USB drive (formatted as vfat). Then simply run the bootinst.sh script. Verify that the device it lists is infact your USB drive (Be careful, wrong device could overwrite your PC's bootloader). Then you're all set, just boot to the drive now.
Logged

pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)
samu19915
Member
*
Posts: 3


« Reply #2 on: November 03, 2011, 02:23:29 pm »

Thanks very much for your swift response! ...
 Maybe I did not understand because of the translator, but I want to point out that the bios does not recognize USB mass storage, but only floppy drives and CD players ... For the groped 'installation I proceeded simply by burning the image onto a blank CD, I entered, I tried to start it on boot and after that is done the installation hangs on the screen at first .....
where that right?
maybe I've answered before, but you may be a bit more clear about the procedure? ...
thanks again for your time!
« Last Edit: November 04, 2011, 01:23:02 am by samu19915 » Logged
roarde
Vectorian
****
Posts: 528


move the needle


« Reply #3 on: November 04, 2011, 08:25:50 am »

It seems your method is correct, but there is some kind of problem.

Here is a guess:
How much RAM memory do you have? I read in the user manual that it can use up to 256MB. We do not know how much RAM memory on the computer you have. It may be important for this.

Please pardon the repetitions -- trying to get a good translation.
« Last Edit: November 04, 2011, 08:28:27 am by roarde » Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
samu19915
Member
*
Posts: 3


« Reply #4 on: November 04, 2011, 09:43:11 am »

thanks again for your attention ...
the computer is equipped with an m-PentiumIII 800mhz 256mb of ram it!
Logged
roarde
Vectorian
****
Posts: 528


move the needle


« Reply #5 on: November 04, 2011, 10:13:12 am »

Are you using  VL6.0-STD-Gold.iso? If you are not, please tell us what version you have. If you are using VL6.0-STD-Gold.iso, check the md5sum of the download. It should be d132ad563da5bdab2a65b04fb6aa3b83 . If that matches, get the md5sum of the CD you burned and make sure it matches too. If the CD has the wrong md5sum, burn another one at speed 4X. That is slow, but sure.

If you have trouble or need more explanation, please tell us what operating system you are using to download and burn the CD's. I'm leaving for the day, but other people will help. Just ask any question you need.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
nightflier
Administrator
Vectorian
*****
Posts: 4022



« Reply #6 on: November 04, 2011, 11:14:32 am »

I think there may be a problem with the USB script. Have a look at this tutorial:
http://www.opensourcebistro.com/Tutorial/VL60/01.Installation/bootusb/unetbootin.htm
Logged
roarde
Vectorian
****
Posts: 528


move the needle


« Reply #7 on: November 04, 2011, 11:59:58 am »

samu19915:  I think translation is causing problems.

Which one is true?
1) You burned a CD and you put the CD into a CD drive that plugs into your USB port, then you boot.

or is it:
2) You make a bootable USB memory stick (also called "flash drive") and boot the memory stick.

There are people on this forum who speak Italian. Be nice if they showed up Tongue
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!