VectorLinux
July 23, 2014, 07:47:14 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [VL 7.0-64] Deluge  (Read 886 times)
ronnyquest
Member
*
Posts: 90



WWW
« on: November 08, 2011, 02:21:35 am »

Also looking for the deluge bit torrent client for VL 7.0-64.  Thanks.
Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: November 08, 2011, 02:46:24 pm »

Just checked. Deluge is already part of the testing repository.  Just make sure you have testing enabled, and you should be able to install.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
M0E-lnx
Administrator
Vectorian
*****
Posts: 3177



« Reply #2 on: November 09, 2011, 08:37:45 am »

The deluge package in testing for 64b does not work.  It's an empty package with only the package metadata in it.

It should be removed and rebuilt.
Logged

hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #3 on: November 09, 2011, 08:56:57 pm »

I have build deluge-1.3.3 version 2...once it available in the repo pls test it Smiley
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #4 on: November 09, 2011, 10:11:28 pm »

Thanks hata_ph
Uploaded to 64bit repositories.
@ronnyquest, let us know how this tests out.
@MOE-lnx, old package removed.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
ronnyquest
Member
*
Posts: 90



WWW
« Reply #5 on: November 09, 2011, 10:42:20 pm »

It requires mako.  Looks like I will have to find that.  Thanks for getting that packaged; will test as soon as I get mako installed.

**UPDATE**

I enabled the test repository and got Mako.  We are now merrily leeching and seeding.  Good job, guys!
« Last Edit: November 09, 2011, 10:54:21 pm by ronnyquest » Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
hata_ph
Packager
Vectorian
****
Posts: 3256


-- Just being myself --


« Reply #6 on: November 09, 2011, 10:44:20 pm »

i think Mako is in testing repo...
Logged
ronnyquest
Member
*
Posts: 90



WWW
« Reply #7 on: November 09, 2011, 10:55:06 pm »

i think Mako is in testing repo...

Crossed edits...
Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
ronnyquest
Member
*
Posts: 90



WWW
« Reply #8 on: November 10, 2011, 11:12:55 am »

OK, > 12 hours with deluge running and no issues at all. Fully configurable.  The system sees it as the default application for torrents without issue.  Good job!
Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
ronnyquest
Member
*
Posts: 90



WWW
« Reply #9 on: November 10, 2011, 10:13:39 pm »

24 hours with deluge and no issues.  Good work!
Logged

Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!