VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux  (Read 1754 times)

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« on: November 12, 2011, 05:39:10 pm »

Three requested by my two youngest kids.  Thanks!
« Last Edit: November 12, 2011, 05:45:38 pm by ronnyquest »
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #1 on: November 17, 2011, 12:32:08 am »

I got gcompris built this evening. I'll upload it tomorrow and take a look at the other packages then.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #2 on: November 18, 2011, 02:34:07 pm »

Got childsplay into the repository yesterday and should have supertux in there by tonight.
Let me know how they all test out.
Thanks;
Ken
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #3 on: January 26, 2012, 04:02:17 pm »

Supertux works great on both 64-bit machines running VL 7.0.  Wife is addicted. 

I have been dealing with the fallout after the death of my father, so have not done much testing lately.  I will get Gcompris and Childsplay tested post haste.  Thanks for getting those into the repository.
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #4 on: January 26, 2012, 08:34:09 pm »

Supertux works great on both 64-bit machines running VL 7.0.  Wife is addicted. 

I have been dealing with the fallout after the death of my father, so have not done much testing lately.  I will get Gcompris and Childsplay tested post haste.  Thanks for getting those into the repository.

Gcompris works great.  However, I have been unable to get the Gcompris administration program to load.  No error, it just never launches.

Also, I get the following error when attempting to load Childsplay:

Code: [Select]
Failed to execute child process "/opt/childsplay/bin/childsplay" (No such file or directory)
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #5 on: January 26, 2012, 10:15:47 pm »

Quote
Code:

Failed to execute child process "/opt/childsplay/bin/childsplay" (No such file or directory)

Yeah, childsplay was a 32bit binary that will have to be completely rebuilt for 64bit.  Sorry will try to get that cleaned up by Sunday.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #6 on: January 29, 2012, 11:05:04 pm »

Thanks, mate!  My 8-year old eagerly awaits the package.  She loves Linux.
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #7 on: January 30, 2012, 12:15:35 am »

Got childsplay into the repository yesterday and should have supertux in there by tonight.
Let me know how they all test out.
Thanks;
Ken

Has supertux been removed from the 7.0-64 repository?  I do not find it.
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #8 on: January 30, 2012, 05:29:39 am »

Thanks, mate!  My 8-year old eagerly awaits the package.  She loves Linux.

New childsplay should be up now, give that a try. I will see about supertux when I get home from work.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #9 on: January 30, 2012, 02:16:18 pm »

Still getting this error on both PCs:

Code: [Select]
Failed to execute child process "/opt/childsplay/bin/childsplay" (No such file or directory)

**UPDATE**
Disretard.  I somehow had the old package installed.  It does appear to work now.  I will get the youngest child on there to test it.  Thanks!
« Last Edit: January 30, 2012, 02:27:28 pm by ronnyquest »
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #10 on: January 31, 2012, 12:30:56 pm »

Sorry, ronnyquest, I'm having a little trouble with supertux.  Crashes with error on 64bit, but builds fine on 32bit.  Have not found a workaround to that error yet.
Thanks for the testing.  I missed this one but with your helped we have moved forward on 64bit so keep 'em coming.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

ronnyquest

  • Member
  • *
  • Posts: 90
    • Traveller Downport
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #11 on: January 31, 2012, 02:07:18 pm »

Will do.  I am glad to help.  Thanks for working on all these items.  The VL team continues to impress.
Logged
Compaq Presario 900Z (AMD Athlon MP, 1.5 GHz, 2 GB RAM, 30 GB HDD) - VL 6.0 Standard
Gateway Laptop (Celeron M 1.60 GHz, 1 GB RAM, 80 GB HDD) - VL 6.0
2 x Homebrew PCs (AMD Phenom II X4 965, 4096MB RAM, 500 GB SATA HDD, ATI Radeon HD 5700, ASUS M4A79XTD EVO) - VL 7.0-64

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: [VL 7.0-64] Gcompris, Childsplay, and Supertux
« Reply #12 on: January 31, 2012, 03:38:50 pm »

Sorry, ronnyquest, I'm having a little trouble with supertux.  Crashes with error on 64bit, but builds fine on 32bit.  Have not found a workaround to that error yet.
Thanks for the testing.  I missed this one but with your helped we have moved forward on 64bit so keep 'em coming.
what is the error you are getting?
I have built it and it runs fine here.
Logged