VectorLinux
October 22, 2014, 04:27:28 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL7.0-STD-GOLD.ISO - Skype MIC Problem  (Read 1190 times)
lkraemer
Member
*
Posts: 27


« on: December 03, 2011, 05:04:17 am »


I've installed VL7.0-STD-GOLD.ISO in a Virtualbox VDI image.  I had previously tested the VL7.0-STD-GOLD-LiveCD.ISO
with Skype and everything worked, basically out of the box even though I got a configuration fault for Alsa each time
I booted the LiveCD.

Now that I've installed VL 7.0  I can't get any MIC Input when I make a test call with Skype.  I have configured alsamixer,
and used alsaconf to double check the settings.  I can play music, and hear the Skype test call, but I'm unable to use the
built in MIC on my Laptop.  The Tutorials I've gone through just repeat everything I've already done.

What am I missing?

Thanks.


Larry
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: December 03, 2011, 09:08:06 am »

The virtualbox imaging complicates things for me.  You were probably running live on your own hardware when everthing worked but did the install into virtualbox. So not sure why you are not able to connect to internal microphone.
Does it show up as a choice in the drop down menu for input devices in the Skype option menu under audio?
When in alsamixer none of the capture controls are muted?


One think that would be an easy fix would be to get a usb microphone.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
lkraemer
Member
*
Posts: 27


« Reply #2 on: December 03, 2011, 07:24:39 pm »


stretchedthin,
Does it show up as a choice in the drop down menu for input devices in the Skype option menu under audio?

Yes, It is displayed as Intel 82801AA-1CH - MIC ADC (hw:0,1) in the SKYPE Pulldown Menu.

When in alsamixer none of the capture controls are muted?

No, Nothing is MUTED in the Capture Controls.  And I have tried turning the gain up on all MIC settings.

I have even booted the Live CD and compared settings. 

I'm out of ideas.  I guess I really need to do an Install to Hard Drive and test it there.

Thanks.

Larry

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!