VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: soundmax integrated sound question(solved)  (Read 1482 times)

danthemannewtolinux

  • Vectorite
  • ***
  • Posts: 107
soundmax integrated sound question(solved)
« on: February 07, 2012, 06:17:50 am »

HI, i'm new to linux and i just installed the newest version of vector, my question is my sound is not working and it didn't pick it up on the install, i have a sony vaio pcggr370 with a soundmax soundcard, also during the first boot before the total installation alsa failed.....can someone help me? ???
« Last Edit: February 27, 2012, 03:16:00 pm by danthemannewtolinux »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: soundmax integrated sound question
« Reply #1 on: February 07, 2012, 06:22:46 am »

Try opening a terminal window and run valsaconf as root.

It will most likely fail again, but try it just for kicks.  Post back with the output of lspci

danthemannewtolinux

  • Vectorite
  • ***
  • Posts: 107
Re: soundmax integrated sound question
« Reply #2 on: February 12, 2012, 06:03:57 pm »

i did what you said and it said it configured it correctly....anyway this is what lspci gave me:

00:1f.5 Multimedia audio controller: Intel Corporation 82801CA/CAM AC'97 Audio Controller (rev 01)
Logged

danthemannewtolinux

  • Vectorite
  • ***
  • Posts: 107
Re: soundmax integrated sound question(solved)
« Reply #3 on: March 19, 2012, 11:23:33 am »

installed vl7 gold, alsa has no problems..... ;D
Logged