VectorLinux
November 27, 2014, 09:20:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VectorLinux 7.0 GOLD - LiveCD - Problem after install of Glabels  (Read 913 times)
lkraemer
Member
*
Posts: 27


« on: December 02, 2011, 07:51:48 am »


I am trying out VectorLinux 7.0 GOLD's LiveCD.  I searched for Glabels, because I'll need that software on my Desktop.  I installed Glabels.
After Glabels was installed I plugged in my Centon 4 Gig Flash Drive, and now all the Folders display without Icons, and appear as TEXT,
the same as the Files.  If I don't have Glabels installed The Flash Drive's Folders & Files appear correct.  What is going on?

I've also tried to get my Laptop's Display Resolution greater than 1024 x 768, but that isn't an option.  I can't find any Hardware Drivers
to install, or anything to allow me to enable the higher Display Resolution.  Is it possible to install something I've missed to increase the Resolution,
or maybe I'll have to do an install to Hard Drive before that option is available? 

I also can't install VectorLinux 7.0 GOLD in Virtualbox to test the Software.  I was hoping that would work, allowing me to give it a test drive.
Am I missing something?  How can I test this version without doing a Hard Drive Install, or is it possible?

Thanks.  I really like this Version and I am on a quest to locate a Distro that will replace Ubuntu, since the switch away from Gnome 2.x.

Larry


Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: December 02, 2011, 08:02:57 am »

as root in a terminal run the following command...
update-mime-database /usr/share/mime

I will look into the fix for this later this evening. glabels will have to be repackaged.
Thanks.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
lkraemer
Member
*
Posts: 27


« Reply #2 on: December 02, 2011, 10:19:13 am »


stretchedthin,
Thanks!  Using
Code:
update-mime-database /usr/share/mime
fixed my resolution problem.

I'll be waiting on the update for glabels, whenever you have some spare time.

THANKS!

Larry

Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: December 03, 2011, 12:36:18 am »

Now that you have done the update-mime-database bit you can go ahead and use gLabels, it should be fine now.
The problem we fixed occurs only at install.
I do need to fix it though for other users who install.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!