VectorLinux
September 16, 2014, 12:58:56 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 2011-12-02 xbmc-10.1 + deps [ VL7 x86 and x86_64 ]  (Read 1004 times)
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« on: December 02, 2011, 01:34:32 pm »

I have built and uploaded xbmc + the needed deps for both x86 and x86_64 versions of the 7.0 release.

I'm too lazy to post an annouce for each package, but they're all in my contrib folder.

included 32b deps
  • libmodplug
  • enca
  • libmicrohttpd
  • libvdpau

included 64b deps
  • mysql (was missing from repos)
  • libmodplug
  • enca
  • libmicrohttpd
  • libvdpau

Note:  I'm unable to clean up my contrib folder... for some reason, I can upload, but I can't delete stuff after that (even if I login as vectorlinux)  If anyone can fix that for me, it'd be great.  Otherwise, please clean my contrib folder if you can.  Thanks.

Logged

stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: December 02, 2011, 08:01:30 pm »

Thanks MOE-lnx

I've uploaded the x86 stuff and it is now in the repositories.
I did not upload enca as it was already there.

Built this myself earlier from the ABS system.  Nice application.


 Seems your system clock may be a day ahead on the build system.
Time stamp on the packages I uploaded each generated an error from the makenew script...
Code:
tar: install/slack-desc: time stamp 2011-12-03 19:05:04 is 53576.966164626 s in the future
install/slack-required
tar: install/slack-required: time stamp 2011-12-03 19:05:05 is 53577.965988667 s in the future
install/doinst.sh
tar: install/doinst.sh: time stamp 2011-12-03 19:05:05 is 53577.965894321 s in the future


This was true for both 32bit and 64bit stuff.  Will wait a day and see if it straightens itself out.

Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #2 on: December 03, 2011, 05:21:30 am »

I built all of that in chroots.  Dont know how to fix that problem
Logged

uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #3 on: December 03, 2011, 02:14:22 pm »

did you set the timezone in the chroots?
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #4 on: December 04, 2011, 08:11:55 am »

M0E_lnx
you should see xbmc now.  Ran just fine now that the file date is not in the future of the current date.
I'll empty your contrib folder when I get the chance.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #5 on: December 05, 2011, 04:19:41 am »

did you set the timezone in the chroots?

I did.  But i think my problem is the host.  Every time i reboot the time comes back 1 day 1 hour and 30 minutes behind.  I dont know why.  Ive tried to change it but the same thing happens as soon as i reboot
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!