April 21, 2015, 07:25:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: can't start session VL7  (Read 3710 times)
Posts: 2

« on: December 03, 2011, 10:01:56 am »

I've installed the system three times, and in any i can't acces to the system. Although the grub starting fine openSuse, W7 and Xp in my netbook, with VL I can't start session. Please i would like stay in VL because when i probed the liveUSB it seems me great... and i'm promoting it with my friends for use it. jejeje If you can help me for broke the user account and start direct as root , i'd be very greatful and apreciate of the help. Thank you.  Grin  
« Last Edit: December 03, 2011, 10:31:08 am by EsteBandido09 » Logged
Posts: 3780

« Reply #1 on: December 03, 2011, 03:57:42 pm »


So VL is in the Grub menu with the others?  Could you start the session in tui mode.  Then after completeing the user log in type ...
or alternatively
and let us know what errors you see.

Also, did you do a full install or other?

Vectorlinux screencasts and  tutorials can be found at....
Posts: 2

« Reply #2 on: December 04, 2011, 08:12:00 am »

Some advances i've had. Started the system in 'root' mode directly from the initial window session in xfce. But, in spite two users i gave during the installation, any of they can't start session. when i typed the 'Username' and 'password' that i'm sure of that, this throw me 'incorrect username or password. Letters must be typed in the correct case'.
I have installed Xp, W7, OpenSUSE, and VL7 now with grub2 on MSI netbook (my laboratory). Without problem when start any OS. How i can give new user account in VL? thank you for your time and efforts. Regards.  Smiley
Posts: 1

« Reply #3 on: December 13, 2011, 11:42:21 pm »

I too had trouble after installing VL7. In the first instance I was able to use my password to enter the user account but could not enter root with the the password I created. I installed VL7 three times using the GUI installer all with the same result, could not access root using my root password. The fourth time I installed VL7 Live. This time I could not enter user or root using my created passwords. In VL7 Live the default root password is blank so I tried that to get into root after the install. IT WORKED. Now I had a clue to what was wrong. I then reinstalled VL7 STD GOLD setting root and user passwords as the installer asked. But once again at the login screen they didn't work. I entered root by hitting enter when it asked for a password. Then, as root, I opened VASM and changed root's password to the one I wanted to use. Then I tried to do the same for user but that account was not even created. I had to create a new user account. That worked fine. So now I have a full install where I can enter root and user with my own passwords. I hope this helps others who had the same experience.

edit five hours later: I was tired last night from being at the computer so long. I forgot to say that the last install I used the old installer not the new GUI installer. The old installer is available by typing install at the first prompt when booting the disk. That means I don't know if my solution will also work with the new GUI installer. Another person will have to try that. I will work with what I now have. Good Luck.
« Last Edit: December 14, 2011, 05:07:14 am by amwilli » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!