VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problem with aMSN in VL 7.0  (Read 11037 times)

Lyn

  • Vectorian
  • ****
  • Posts: 661
Problem with aMSN in VL 7.0
« on: December 11, 2011, 05:06:14 am »

I have a problem running aMSN in Vector 7.0.  It needs to load a module but then gives me an error message, I can run it from root but not from my account.  "Error installing TLS module :: couldn't open "/home/lyn/amsn_received/tls-1.tls-1.6-linux-x86.tar.gz" permission denied."
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Problem with aMSN in VL 7.0
« Reply #1 on: December 11, 2011, 07:51:29 am »

I have a problem running aMSN in Vector 7.0.  It needs to load a module but then gives me an error message, I can run it from root but not from my account.  "Error installing TLS module :: couldn't open "/home/lyn/amsn_received/tls-1.tls-1.6-linux-x86.tar.gz" permission denied."

What are the permissions on this file "/home/lyn/amsn_received/tls-1.tls-1.6-linux-x86.tar.gz"  and can you change them?
« Last Edit: December 11, 2011, 08:39:23 am by stretchedthin »
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Problem with aMSN in VL 7.0
« Reply #2 on: December 11, 2011, 04:59:58 pm »

Is tls-1.tls-1.6-linux-x86.tar.gz a default module or 3rd party module that you download from the net?
Logged

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: Problem with aMSN in VL 7.0
« Reply #3 on: December 12, 2011, 04:28:20 am »

it is a 3rd party module that the program prompts for download.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Problem with aMSN in VL 7.0
« Reply #4 on: December 12, 2011, 05:04:53 am »

Pls check the permission of the tgz file...
Logged

Lyn

  • Vectorian
  • ****
  • Posts: 661
Re: Problem with aMSN in VL 7.0 *Solved*
« Reply #5 on: December 12, 2011, 02:03:40 pm »

mmm was set as read only... changed that and it works... thank you... marked as solved
Logged