VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: login problem.  (Read 32367 times)

outlawv12

  • Member
  • *
  • Posts: 17
Re: login problem.
« Reply #15 on: December 17, 2011, 12:44:56 pm »

i am new to linux. i installed VL-7. the first time the log in window was ok, but after i updated some new reposirtoies the log in windows changed.it is now hughmungus,with no "sessions,or menu". How do i get back the original log in windows?

From this is sounds as if you are getting to some kind of login window just not what you are used to.
I'm thinking you can still login.  Please let me know if I am wrong.


I think your XDG_DATA_DIRS evironmental variable has changed, it can have that effect.
in a terminal type ...
echo $XDG_DATA_DIRS
and post the output to this thread.
Thanks
You are right ,i can log in to the gui or tui,but i wanted to use kde. in GUI  no KDE. in TUI windows problem.
Logged

outlawv12

  • Member
  • *
  • Posts: 17
Re: login problem.
« Reply #16 on: December 17, 2011, 12:55:01 pm »

can you boot VL?
when at grub menu there should be 2 link, one for GUI and other is TUI
are u having problem login to GUI?
try go to TUI, log in to your user account and type startx

http://vectorlinux.osuosl.org/docs/vl60/manuals/vl6_admin_vasm_en.html#xwindow
thanks for the link,i will see if i can learn  from it.
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1310
Re: login problem.
« Reply #17 on: December 17, 2011, 01:53:42 pm »

You are right ,i can log in to the gui or tui,but i wanted to use kde. in GUI  no KDE. in TUI windows problem.

If you'd be patient for another week or so, VL 7 SOHO should be released which will have all the KDE goodness built into it.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: login problem.
« Reply #18 on: December 17, 2011, 09:46:00 pm »

i am new to linux. i installed VL-7. the first time the log in window was ok, but after i updated some new reposirtoies the log in windows changed.it is now hughmungus,with no "sessions,or menu". How do i get back the original log in windows?

From this is sounds as if you are getting to some kind of login window just not what you are used to.
I'm thinking you can still login.  Please let me know if I am wrong.


I think your XDG_DATA_DIRS evironmental variable has changed, it can have that effect.
in a terminal type ...
echo $XDG_DATA_DIRS
and post the output to this thread.
Thanks
You are right ,i can log in to the gui or tui,but i wanted to use kde. in GUI  no KDE. in TUI windows problem.


I still need the output I asked for above.
Quote
in a terminal type ...
echo $XDG_DATA_DIRS
and post the output to this thread.
Thanks
It will tell me if what I think is wrong is really what is wrong and I will be able to help you fix it.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: login problem.
« Reply #19 on: December 17, 2011, 11:43:55 pm »

can you login to GDM?
in GDM, look for Session...it allow you to choose between xfce and kde (if u have installed kde)...
Logged

outlawv12

  • Member
  • *
  • Posts: 17
Re: login problem.
« Reply #20 on: December 18, 2011, 02:41:01 pm »

can you login to GDM?
in GDM, look for Session...it allow you to choose between xfce and kde (if u have installed kde)...
Hi,in TUI i log in, get kde,but the windows menubar is beyond my reach,unable to shut it down.
 Any way i had to reinstall it yesterday.It would not pass the grub boot window,that ask you if you want gui or tui. thanks very much for your help.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: login problem.
« Reply #21 on: December 18, 2011, 04:59:47 pm »

Now you reinstall VL7 and it did not go pass grub?
is there any error?
Logged

outlawv12

  • Member
  • *
  • Posts: 17
Re: login problem.
« Reply #22 on: December 18, 2011, 06:17:19 pm »

Now you reinstall VL7 and it did not go pass grub?
is there any error?
hi it pass the grub window it is working perfect now. thanks.will try and install kde again.
Logged

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: login problem.
« Reply #23 on: December 18, 2011, 06:21:39 pm »

u should only install pkgs from VL repo...there is no guarantee pkgs from slacky or others repo...
KDE-4.7.2 is in the VL testing repo...install kde4-meta-4.7.2 will install the full kde-4.7.2 to your VL7...
Logged
Pages: 1 [2]