VectorLinux
April 18, 2014, 12:52:43 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: HP Pavillion g7 - VL 7.0 std fails  (Read 2469 times)
giz73
Member
*
Posts: 20



« on: December 21, 2011, 05:14:22 am »

HP Pavilion g7-1201em QH972EA / Core A4-3300M, DVDRW, 4GB, 500GB, Radeon HD 6510G2, 17.3'' LED, LAN, HDMI,

VL 7.0 std - installed it and  when I tried to boot, I got to ..starting udev... then the screen went black
I've tried Vl 7.0 live as well, same result.
Laptop has AMD dual graphics. Is that a problem for VL 7.0?
Logged

" I see BIG pictures" - 22" widescreen
retired1af
Packager
Vectorian
****
Posts: 1221



« Reply #1 on: December 21, 2011, 05:27:38 am »

When Grub pops up, press E to edit and add rootdelay=10 as part of the start up. Should look something like this:

linux16 /boot/vmlinuz-2.6.31.11 root=/dev/sdb1 rootdelay=10 vga=791
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
hata_ph
Packager
Vectorian
****
Posts: 3206


-- Just being myself --


« Reply #2 on: December 21, 2011, 06:15:32 am »

giz73,

it seem bootsplash have some problem with certain graphic chipset, it will show black screen after udev process untill gdm...
when install VL7 and reboot for the first time...after udev then blank screen...press Enter key few time and wait for awhile it should go to gdm...try it...
Logged
giz73
Member
*
Posts: 20



« Reply #3 on: December 21, 2011, 06:57:04 am »

rootdelay=10  , didn't work,
wait+press Enter a couple of times didn't work either, although wlan switched on, and ctrl+alt+del rebooted the system, but the screen remained black
Logged

" I see BIG pictures" - 22" widescreen
retired1af
Packager
Vectorian
****
Posts: 1221



« Reply #4 on: December 21, 2011, 07:27:53 am »

Try adding nomodeset.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
giz73
Member
*
Posts: 20



« Reply #5 on: December 21, 2011, 07:56:57 am »

nomodeset did the trick.
Vl 7.0 is alive.
Thank You.
Logged

" I see BIG pictures" - 22" widescreen
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!