Please support VectorLinux!

Author Topic: geoclue >= 0.11.1 -i586  (Read 571 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4074
geoclue >= 0.11.1 -i586
« on: December 23, 2011, 04:48:57 am »
http://www.freedesktop.org/wiki/Software/GeoClue

webkitgtk lists this as a dep, although it runs without it. It is already in our 64-bit repo.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: geoclue >= 0.11.1 -i586
« Reply #1 on: December 23, 2011, 05:19:21 am »
Packaged, uploaded and triggered.
Should be visible in a few minutes.
stretch
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4074
Re: geoclue >= 0.11.1 -i586
« Reply #2 on: December 23, 2011, 07:41:04 am »
Excellent service, as always.  ;D
Package works well for me.

Now, on to the next missing dep..