VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Live CD Booting Question - Is there a Safe Mode?  (Read 1141 times)

websterhamster

  • Member
  • *
  • Posts: 6
Live CD Booting Question - Is there a Safe Mode?
« on: December 23, 2011, 10:50:48 am »

Hi there,

I'm new to VL, and I was trying to boot it Live on an older Dell laptop. No matter what I do, it always ends up with some sort of failure at acpi, and then shows a pile of hex codes and whatnot that perhaps a nerdier person would understand. ::)

I had a similar problem when I first booted Mageia Live, but that was solved by booting in "safe mode", which excluded acpi, I guess. Is there any way to do that with VL?

Thanks very much,

websterhamster
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: Live CD Booting Question - Is there a Safe Mode?
« Reply #1 on: December 23, 2011, 11:53:30 am »

When the boot menu appears, press the Tab key. It should give you an editable line. Add your options to it, like acpi=off vga=normal etc.
Logged

websterhamster

  • Member
  • *
  • Posts: 6
Re: Live CD Booting Question - Is there a Safe Mode?
« Reply #2 on: December 23, 2011, 12:46:57 pm »

Thanks for the help!

I added acpi=off to the command, and it worked, until it got to the following line:

[     1.392563]  fnic: Cisco FCoE HBA Driver, ver 1.5.0.1

Does this mean my computer is incompatible with this driver, or can I skip it?

Thanks for answering my questions, I'm obviously still learning Linux!

~WH
Logged