VectorLinux
August 01, 2014, 01:40:27 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: [SOLVED] Wireless USB adapter installation.  (Read 2761 times)
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #15 on: December 29, 2011, 08:56:34 am »

I tried that, and got the following result:

root:# cp atml-firmware-1.3/*/*bin/lib/firmware/
cp: missing destination file operand after `atml-firmware-1.3/*/*bin/lib/firmware/'
Try `cp --help' for more information.
you need a space between bin and /lib
cp atml-firmware-1.3/*/*bin /lib/firmware/
Logged
Locator
Vectorian
****
Posts: 701



« Reply #16 on: December 29, 2011, 10:06:06 am »

I got it to work, thanks Smiley - but it only works with my Compact wireless-G adapter Sad. Now is there a way to make it work with a wireless-B adapter?
« Last Edit: December 29, 2011, 11:35:19 am by Locator » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #17 on: December 30, 2011, 09:50:34 am »

I tried that, and got the following result:

root:# cp atml-firmware-1.3/*/*bin/lib/firmware/
cp: missing destination file operand after `atml-firmware-1.3/*/*bin/lib/firmware/'
Try `cp --help' for more information.
You need to provide a space between you source and destination paths. (space exagerated below)
cp atml-firmware-1.3/*/*bin        /lib/firmware/
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Locator
Vectorian
****
Posts: 701



« Reply #18 on: December 30, 2011, 11:18:11 am »

How do I get it to work with my Wireless-B adapter? So far it only seems to work with my Wireless-G adapter.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #19 on: December 30, 2011, 11:36:33 am »

Understand you have two adapters, one -B and one -G?
Are both USB?
Are both plugged in at the same time?
What are the specs on the one that is not working?
Logged
Locator
Vectorian
****
Posts: 701



« Reply #20 on: December 30, 2011, 04:30:49 pm »

They are NOT plugged in at the same time, but the information that is printed on the adapter that's not working (the wireless-B adapter) says that it is 2.4GHz 802.11b, and the model number is WUSB11 2.0. And yes, both of the adapters in question are USB.
« Last Edit: December 31, 2011, 06:41:17 pm by Locator » Logged
Locator
Vectorian
****
Posts: 701



« Reply #21 on: January 10, 2012, 02:33:09 pm »

I was able to get my USB wireless-G network adapter working :)r!
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #22 on: January 10, 2012, 02:59:34 pm »

Nicely done! Smiley  What steps did you take to get it working?
Logged
Herpy
Vectorite
***
Posts: 141



« Reply #23 on: January 10, 2012, 06:12:14 pm »

Locater,

A couple of years ago I bought several usb wireless adapters which were linux compatible for about $10 each.  If you want info re same let me know.  Just plug them in.  Nothing else needed.

John
You did? Cause I am moving soon and may need wireless so I could  use this info if you don't mind.
Logged

Forever in a box
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!