VectorLinux
September 20, 2014, 07:41:53 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: HELP! Still Can't Print Landscape with VL 7.0 Standard Gold  (Read 1861 times)
Penguinista
Guest
« on: December 28, 2011, 06:41:33 am »

Since I installed VL 7.0 Standard Gold, I am unable to print my LibreOffice documents that are setup in landscape format (i.e., envelopes). I tried different settings in the CUPS configuration tool (system-config-printer 1.3.2) and they still get printed in portrait format. I use a HP Deskjet F4180 printer.

I upgraded from VL 7.0 RC 2.1 and did not have this problem with that version.

Any clues what is going on?
« Last Edit: April 26, 2012, 09:44:11 am by Penguinista » Logged
Penguinista
Guest
« Reply #1 on: April 26, 2012, 09:38:38 am »

Please help. I still have the same problem. Attached is my system-config-printer troubleshoot log.

Is there another CUPS tool I can use?
« Last Edit: April 26, 2012, 09:47:17 am by Penguinista » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!