VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3]

Author Topic: [Solved] VL6 light and Tenda W311U problems  (Read 6124 times)

fh67

  • Member
  • *
  • Posts: 23
Re: VL6 light and Tenda W311U problems
« Reply #30 on: January 08, 2012, 08:10:00 am »

I 'downgraded' to the ...1vl60 version, it installed properly and I rebooted, ran KDM update to select the autologin option again and ... it works!!! The computer automatically logs in the right user, sets up the wireless very rapidly indeed and then is good to go. Brilliant.

Incidentally, I got Gslapt to update the available packages list after 'downgrading' the version of kdm-small - and the ...2vl60 version no longer appears as an option.

Well, I've learned quite a bit thanks to your help. I'm not sure exactly what I've learned yet, but i know it is quite a lot.  ;D

Now I just need to set it up on my friend's network.

I'll let you know how I get on.

Many thanks indeed. Would never have got this far without your expert help.

FH67
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: VL6 light and Tenda W311U problems
« Reply #31 on: January 08, 2012, 10:17:53 am »

Yeah, I knew there was a version discrepancy involved, that's why I called it a "quick and dirty" fix. ;)

I'd say we can marked this one solved. Go back to your original post in this thread, click the "Modify" link and add [Solved] to the tiltle. Have fun continuing your Linux learning experience!  8)
Logged

fh67

  • Member
  • *
  • Posts: 23
Re: VL6 light and Tenda W311U problems
« Reply #32 on: January 08, 2012, 02:03:05 pm »

Thank you nightflier - one pleased and happy friend tonight! Connects fine and works well if you're patient with it at times. It's those really script-filled pages that slow it down, but I didn't want to complicate things more with anything like 'no-script'.

Your help has been greatly appreciated and, credit where it is due, I mentioned your name and VL forum in helping getting it to work.

All the best,

FH67
Logged
Pages: 1 2 [3]