Please support VectorLinux!

Author Topic: Conky  (Read 595 times)

Herpy

  • Vectorite
  • ***
  • Posts: 141
Conky
« on: January 02, 2012, 05:48:41 pm »
Being the fluxbox renegade I am, I miss conky so if you could please make a package for that it would be much appreciated.
Forever in a box

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Conky
« Reply #1 on: January 02, 2012, 06:16:34 pm »
conky-1.8.1-i586-1vl70 is in the testing repo...pls test it for us :)

PS: I notice there is conky-1.8.1-i586-2vl60 but from the pkgs name it seem is for VL6...maybe someone gotta check it out :)

Herpy

  • Vectorite
  • ***
  • Posts: 141
Re: Conky
« Reply #2 on: January 02, 2012, 08:29:02 pm »
seems to work so far, thanks!
Forever in a box