VectorLinux
September 18, 2014, 09:30:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: xfburn ??  (Read 1441 times)
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« on: January 03, 2012, 09:02:45 am »

After installing the burning app xfburn ...I noticed something odd...so here's a screenshot of the opened app...does this seem correct...or is xfburn missing something ??
Logged

Joncho
Member
*
Posts: 45


« Reply #1 on: January 03, 2012, 09:38:18 am »

have you tried another icon theme?

Go to Menu --> Settings --> Appearance --> Icons.

Select "Tango" theme.
Logged
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #2 on: January 03, 2012, 09:43:47 am »

have you tried another icon theme?

Go to Menu --> Settings --> Appearance --> Icons.

Select "Tango" theme.

tried all the other icon themes....result...still no joy
Logged

Joncho
Member
*
Posts: 45


« Reply #3 on: January 03, 2012, 01:51:58 pm »

I will install xfburn tonight when i get home, if i find something will post it here.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #4 on: January 03, 2012, 02:29:09 pm »

@flipcity  try this in terminal as root
gtk-update-icon-cache /usr/share/icons/hicolor

Let me know if it works.  If it does I will update xfburn to include this command during install.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #5 on: January 03, 2012, 02:52:29 pm »

@flipcity  try this in terminal as root
gtk-update-icon-cache /usr/share/icons/hicolor

Let me know if it works.  If it does I will update xfburn to include this command during install.


Results : YippiE...works !!

Logged

stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #6 on: January 03, 2012, 03:02:12 pm »

cool beans.  Grin
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
hata_ph
Packager
Vectorian
****
Posts: 3257


-- Just being myself --


« Reply #7 on: January 03, 2012, 06:17:48 pm »

I will try to fix xfburn Tongue

EDIT: Have rebuild xfburn for 32 and 64bit...it is in my contrib folder now Smiley
« Last Edit: January 03, 2012, 06:43:36 pm by hata_ph » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #8 on: January 03, 2012, 06:48:39 pm »

Thanks hata_ph
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!