VectorLinux
October 20, 2014, 01:27:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Blank screen after suspend  (Read 3516 times)
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« on: January 03, 2012, 11:15:32 am »

Hi,

I installed VL 7 standard on my netbook. Everything works but when i'm trying to get my netbook out of suspend all i get is a blank screen.
any suggestions how to fix that?

cheers

nicdm
Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
sledgehammer
Vectorian
****
Posts: 1425



« Reply #1 on: January 03, 2012, 11:29:18 pm »

Nope, but I will watch this thread with interest.  When I come out of a long suspend my computer doesn't act right either.

Logged

VL7.0 xfce4 Samsung RF511
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #2 on: January 04, 2012, 10:50:04 am »

Have you tried keying Ctrl+Alt+F1, followed by Ctrl+Alt+F7? This fixes a blank screen at the gdm login that sometimes happens on my Intel notebook.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« Reply #3 on: January 04, 2012, 02:01:21 pm »

@ Joe1962

Unfortunately it doesn't work, any other suggestions?
It's like when I'm trying to get out of suspend, the system freezes.

cheers
Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #4 on: January 04, 2012, 03:17:26 pm »

nicdm,

what kernel version are you running there?
is this on 32 or 64bit?
Logged
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« Reply #5 on: January 05, 2012, 12:03:36 am »

uelsk8s ,

I'm running VL7 standard Gold 32 bit with kernel 3.0.8
Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #6 on: January 05, 2012, 05:55:34 am »

there is a fix in the latest kernels for broken resume. can you try one of them and see if it works for you?
there is 3.0.15, and 3.1.7 in the repo
Logged
sledgehammer
Vectorian
****
Posts: 1425



« Reply #7 on: January 05, 2012, 09:59:47 pm »

uelsk8s, could you be a little more specific about the new kernel resume fixes?  I looked in the regular and testing repositories under "kernel" and didn't see anything new.  Plus, the kernel symbol shows a locked symbol.

Logged

VL7.0 xfce4 Samsung RF511
Pita
Vectorian
****
Posts: 1311


« Reply #8 on: January 06, 2012, 12:04:15 am »

uelsk8s, could you be a little more specific about the new kernel resume fixes?  I looked in the regular and testing repositories under "kernel" and didn't see anything new.  Plus, the kernel symbol shows a locked symbol.



http://vectorlinux.osuosl.org/veclinux-7.0/kernels/

so I am not uelsk
Logged
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« Reply #9 on: January 06, 2012, 02:20:55 am »

Hi,

 I tried both Kernels, but the problem  is still the same.
Can It be related to Grub?
Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
WINDOWS_KILLER
Member
*
Posts: 8


« Reply #10 on: March 01, 2013, 04:57:30 am »

i have the same problem Sad
Logged
retired1af
Packager
Vectorian
****
Posts: 1264



« Reply #11 on: March 01, 2013, 05:34:06 am »

i have the same problem Sad

You said you installed VL 6. So no. You do NOT have the same problem.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!