VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Mounting a second drive  (Read 709 times)

pinnerite

  • Member
  • *
  • Posts: 36
Mounting a second drive
« on: January 09, 2012, 01:42:17 pm »

I cannot find a way of permanently mounting a second drive (sdb). It is formatted as a single partition (sdb1). I made an edit to fstab with the mount address as /public and rebooted but that didn't bring it up. I am unfamilar with VL, only installing version 7.0 for the first time yesterday on a 512Mb desktop. It is quite impressive.
Logged

pierce.jason

  • Packager
  • Vectorite
  • ****
  • Posts: 250
Re: Mounting a second drive
« Reply #1 on: January 09, 2012, 02:01:01 pm »

Please post your fstab file. There is probably just a missing option or such.
Logged
pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Mounting a second drive
« Reply #2 on: January 10, 2012, 04:14:47 am »

Did you create the /public directory for the mountpoint?

pinnerite

  • Member
  • *
  • Posts: 36
Re: Mounting a second drive
« Reply #3 on: January 10, 2012, 04:42:16 am »

I feel a bit of of an idiot. I hadn't known about vasm. I encountered it this morning and solved the problem. Apologies for wasting your time.
Logged